Problem with sophos antivirus

By kalibus
Dec 18, 2007
  1. i was installing sophos and stopped it halfway. it rolled back ok
    i tried installing it again but i keep on recieving this message that
    an older version of sophos is installed so i should restart and start the
    the installation process again. i restarts only to get the same error message again.
    there is no sophos in the installed programms list though!
  2. Daveskater

    Daveskater Banned Posts: 1,687

    If you're trying to install McAffee, don't bother, it's a waste of time ;)

    These are good programs, and all free:

    Anti virus: AVG or Avast - use only ONE

    Anti-spyware: Spybot S&D and Ad-aware - use both

    Firewall: Kerio, Comodo or ZoneAlarm - use only ONE
    There are multiple version of Zone Alarm, one of which is the free, firewall only version.
  3. k.jacko

    k.jacko TS Rookie Posts: 493

    We use sophos SBE for work. I had the same problem over a year ago now. It was a flippin nightmare. I had Sophos tech support dialling in to alter the registry and all sorts.
    You could do a registry search and delete all files pertaining to sophos, before trying again. Alternatively, use a different programme. Sophos aint the best there is.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...