1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Problems: Maxtor 200GB 1394ie firewire/USB hard drive NTFS

By usasoccerboy ยท 25 replies
Sep 22, 2003
  1. Hello,

    Recently for work, I have been filming roads with a Canon G3 camera. After each road, they have been downloaded and edited. I put these files on a 200 GB maxtor hard drive. I have 125 GB of edited film clips that I cannot pull off of the drive.

    I didn't have back up capabilities. This once happened before and I had to start all over. Fortunately, it was at the beginning of the editing process, so I didn't have to do too much over. But this last time, I had filled the drive up and I was in the process of burning the clips to DVD.

    This past week, I couldn't get into the drive. When I called maxtor, they told me it was a problem with Microsoft and NTFS. They said that windows was not recognizing the partition. I have tried to use data recovery software, but since each clip is anywhere from 1 GB to 9 GBs, it takes a very long time. One clip would take about 2 weeks to recover.

    Another data recovery place wants $100 to look at the drive and anywhere from $700 to $2300 to recover it. I don't know if this is my last chance, but we might have to bite the bullet and pay the high fee since it took me over 2 months of work to do and that is about how much they would have to pay me to do it over again. I don't know what to do. Any help on this would be appreciated. I will check back to responses and ideas, but feel free to email me at patrickghirardi@hotmail.com to voice any ideas you may have. I appreciate your time.

    I have tried both with USB and firewire. Data Recovery shows the files but they cannot pull them off without locking before completion.

    When I go to My Computer, the drive is visable when connected to firewire, but the size of the drive and the size of available disk space remaining is blank. When connected to USB, the drive doesn't show up, but it does show it being connected in the task bar with the proper icon on the bottom right.
  2. LNCPapa

    LNCPapa TS Special Forces Posts: 4,281   +527

    Not sure how much help this would be, but have you tried removing the drive and placing it on an IDE cable directly? I would try it on a WinXP machine with it hooked up as a slave drive. That way you eliminate one of the possible points of failure.
  3. Rick

    Rick TS Evangelist Posts: 4,512   +65

    Sounds like a corrupted file system to me, which may or may not be caused by a physical defect.

    Exactly how difficult it is to recover this data depends on the severity of the problem, but there are many programs available that can recover these files for you.

    If the partition has somehow been deleted, there are programs that may recover ALL of your data quickly by rebuilding the partition information. Active @ Partition Recovery software is something I would recommend trying out. They should have a crippled freeware version you can try out to see if it works or not. It will not restore your data, but you'll be able to view it.

    You can find this software here: http://www.partition-recovery.com/partition.htm

    If you are forced to recover the data sector by sector, this may take more than a couple of weeks worth of number crunching, but it is doable with such software as Easy Recovery Professional and several other programs available. Infact, I think there are some freeware recovery utilities for NTFS.

    Keep in mind that data recovery is a very sensitive process and does not always yield 100% results. Also, the more you write to the drive, the less chance there is of recovering your data. You are safe in Windows as long as the partition is not recognizable, but try to avoid using destructive programs which write the media (Such as Active @ Partition Recovery).

    Even though it is "destructive", Active @ Partition Recovery could be a quick and complete fix. The demo is non destructive and if you can view your files, then there is a good chance you can get your data back by getting the full version for a modest $30.00.
  4. usasoccerboy

    usasoccerboy TS Rookie Topic Starter

    LNC papa.

    The drive is an external drive. I did take it apart and connected it directly to the motherboard by IDE using it as a primary slave. The jumpers were set properly and the same result as when it was external occured.

    Oh, I am using WINDOWS XP PROFESSIONAL, 1.8 Dell 8200, 256 Rambus Ram
  5. usasoccerboy

    usasoccerboy TS Rookie Topic Starter


    thanks for the link and response. I will do this tomorrow when I get to work. I do think it is a partition problem, because it seems to be like Maxtor said, the partition information somehow is not being recognized by windows. Again, it shows it being connected with firewire, not USB, but both show up in the task bar. When connected by firewire, the drive shows up but the data space remaining and total space do not register. I will try and work on the partition. IS there away with Disk Management to reformat the partition as NTFS without wiping out all of the data?
  6. Rick

    Rick TS Evangelist Posts: 4,512   +65


    Unfortunately, no. You will have to "rebuild" your partition information somehow.

    If your partition information is missing and the rest of the data on the disk is intact, then Active @ Partition Recovery might do the trick.

    If there is a disk-wide corruption of data, then you'll have to resort to recovering data sector by sector, which has a reasonable but still poor success rate. It also takes much time, as you seem aware of. ;) Worst of all, it becomes less successful as files get larger... Recoveries which involved raw access to the disk (no partition information required) do much better when smaller files are being recovered. Things like fragmentation can greatly affect the success of raw disk recovery.

    If you ship this disk to a data recovery facility, you'll find they probably won't be able to do much better. Data recovery "specialists" are most useful when drive electronics of the disk itself is damaged.. But I've yet to see the thousands spent be more successful than using a good recovery application.

    You can always run a diagnostic test to determine if your drive is still in good, physical health. SMART diagnostic tests should be non-destructive and will be a good indicator of whether your disk is good or not. Full media tests may attempt to read & write from/to the disk, which I would avoid if at all possible. BUT, I know for a fact that IBM's Drive Fitness Test is non-destructive, so you may want to try that.


    If you use IBM's DFT, the code 0x00 means you have a healthy disk. The test may take awhile and you'll probably have to mount your drive on the IDE channel instead of USB.
  7. Nic

    Nic TechSpot Paladin Posts: 1,519

    Do as LNC Papa suggested and connect your drive directly to the IDE connector as a slave. Then use GetDataBack for NTFS to recover your data. You can find it here (download the free trial, which you can purchase only if it finds all the files on your drive) ...

    GetDataBack for NTFS

    It should take no more than a few hours to recover your data, but you're going to need somewhere to put it, such as another hard drive.
  8. CoolJL

    CoolJL TS Rookie

    Window and firewire seems not compatible (strange coincidence? firewire is by Apple!)

    I had a similar problem with using External HD (Seagate 160GB on ICY Box exgternal case) on Firewire on Windows. Occasionally it will say the the drive is corrupt (happened twice) and could not access the drive. But I did manage to retrive the data by doing following:

    1 Quick format the partitions on the drive,
    2 then used "EasyRecovery 6 pro" program.
    Most of the data was recovered.
    Of course I had another HD to recover the data on to.

    But I don't know why this happens, I think probably because of windows firewire driver. I've just started using USB 2 now. I'll have to wait and see if the problem happens again on USB 2
  9. JH-E

    JH-E TS Rookie

    I bought four XT5000 external Maxtor 250GB and ran them sucessfully on firewire daisychain TILL the first one went mechanically u/s then another got corrupted - wouldn;t re-format.. Never mind still two left TILL one disk went intermittent and finally silent THEN the other one within the week. Maxtor (quite rightly) said four disks couldn't 'fail' and pointed me towards the XP ugrade as the culprit.
    I can access either disk if I conect them BY USB to an older machine with a previous version of XP. Hope this helps... Keep me posted.
  10. Nic

    Nic TechSpot Paladin Posts: 1,519

    Firewire adapters are seen as network adapters by windows, and windows xp sp2 will activate the firewall by default for all network connections. This probably explains why your drives vanished in windows xp when connected using the firewire input, and you'd need to disable the firewall for the connections that are used by your exteral hard drive. USB adapters will not cause such problems as they aren't network adapters.
  11. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,452

  12. CoolJL

    CoolJL TS Rookie

    Microsoft should update the firewire driver

    So its not only me having this kind of problems. I seriously think it's the firewire driver problem. Corrupting of drive happened while using Windows xp sp2 pro. When I use USB 2.0 everything is fine. Oh well, hope microsoft will address this issue. (I say it again firewire is by Apple and its a strange coincidence that HDs fail when connected to firewire in windows ;) )
  13. ontae

    ontae TS Rookie

    Win XP Prof. SP2 and 1394 (Firewire)

    Hi Cummunity,

    have the same problem with Win XP Pro. SP2 and my ICY-Box (RaidSonic) connected at 1394a (FireWire). After a few time i am not able to access the disk anymore. An update to the newest firmware of my ide-to-usb chipset inside the box, did not solve it.
    Afer searching the web i found the following link : h**p://support_microsoft_com/kb/885222 (due to limitations with links on this board substitue the "_" with "." )
    May this is a little bit new info or even helps on "our" problem - will find it out this evening and do a followup post here.

  14. GregorE

    GregorE TS Rookie

    same problem: external Firewire drive not found RAW


    seems that i had the same problems for some weeks.
    Have an external 160GB hard drive with firewire & USB2.0 using
    Windows XP. After working some time with the drive, the
    drive could not be accessed because no file format was found (only RAW
    format with 0 bytes) although it was formatted NTFS before. Reformatting helped to access the drive again, but after some time the same problem
    occured. Drive error is not very realistic because I exchanged the
    drive for warrenty and same problem occured after the drive was
    used for about 30GB.

    Have you found the source of our problem?
    Could the firewire interface be the problem? Then exchanging the combo
    could be a solution?

  15. Silverye

    Silverye TS Rookie

    Another one here with the same problem. A Maxtor 200GB external drive via 1394ie firewire and it's now corrupted three times for no real reason. Not that keen on using USB2 since it's a bit slower - but if needs must.

    Running WinXP Pro.

    Anyone found out yet if that MS patch (KB885222) resolves the problem?

    Btw - you can download the patch from here: http://www.softwarepatch.com/windows/winxp-1394.html without having to go through MS.

  16. LNCPapa

    LNCPapa TS Special Forces Posts: 4,281   +527

    BTW - not answering your question Silverye, but USB2.0 is a bit faster than standard Firewire.
  17. Silverye

    Silverye TS Rookie

    Although the USB 2.0 is speedier than the FireWire, I've always thought the latter beats it when used in high-speed storage devices. Overheads, etc.

    I'm going to give USB 2.0 a shot though after I've found out whether that patch fixes the firewire problem (installed 5 mins ago).
  18. Silverye

    Silverye TS Rookie

    Well, I've applied the patch and haven't had any corruption or problems since. Still crossing my fingers.
  19. trininox

    trininox TS Rookie

    Where USB is 480Mbps and Firewire is only 400Mbps USB is single streamed, so communication follows one path back and forth, Firewire (IEEE1394) has 2 streams to allow data to travel both directions at the same time.

    So you can see where Firewire might be a better choice for things like HDD's Video Cameras and other things that can benefit from the real speed of firewire.
  20. canopeas

    canopeas TS Rookie

    I got lucky

    I had pretty much the same problem, that is, a Maxtor 200 gb external HDD NTFS connected to my XP Home SP2 machine via a firewire.

    My machine crashed with the external HDD connected. I disconnected the Maxtor and booted up. When I plugged the Maxtor back in, the drive showed as corrupted with a RAW format and no files.

    I was just about to ship the unit out to a data recovery service at the rate of $125/hour but I thought to look here first.

    With the tips I got from this thread (and a timely visit from the goddess of Good Luck) I came up with the following procedure which worked for me:

    I turned off Windows Firewall, turned off my machine, plugged in the Maxtor via the firewire, and booted up.

    Windows checkdisk kicked in and discovered a corrupt drive and corrected the errors.

    My Maxtor is now back to where it was before the crash, I have all my files back, and I have several hundred dollars still in my wallet.

    THANK YOU TechSpot!
  21. rminutel

    rminutel TS Rookie

    I was/am having a similar problem with my Maxtor 200GB external drive. It was working fine then became unaccessible with a raw file type. I had it connected via firewire and USB (at different times) to a Win 2000 Pro machine. I moved it to an XP Pro machine and then it crashed and the drive became raw. I have tried using TestDisk which correctly showed the partition as FAT32, which is what I had it formatted as. Tried fixing it with TestDisk, but it still wouldn't work on either my Win 2000 or XP machine. Since a number of thread were pointing toward Win XP SP2 as the problem and because I thought Win 2000 might also have the same issue using Automatic updates, I decided to try the drive on my old Win 98 machine. It came right up like there never was an issue. Of course I was using a FAT32 partition not NTFS, so Win 98 could read it. Anyway I thought this might be useful info. I am still working on getting it to work directly with my Win 2000 and XP machines, but at least I now can access the drive via my Win 98 machine.
  22. Tynesider

    Tynesider TS Rookie

    At least I'm not the only one!!

    Hi, ( first post..great forum )
    I'm having the same problem as everyone else I have a 200gb external Maxtor HD. Three times I have lost all my data this time tho only the first partition has gone, it was NTFS but now its Raw.
    I have tried the drive only using USB but I get the same result if I use the Firewall. I have downloaded the patch that was posted earlier and fingers crossed that it works. I tried the PowerMax download but it doesn't detect the external drive.
    This is very frustrating and I'm not sure if I have the confidence to put all my data on the disk, so its pointless having it really!!!
    Has anyone come up with another sollution or even an idea on how to fix this problem once and for all?

  23. Tynesider

    Tynesider TS Rookie

    Hi, the patch doesn't work!
    What I did was partition the drive with as small as possible partition and then a large one and I have had no problems since.
    To be on the safe side tho I am putting the 200gb disk into my PC and using my 80gb as the external.
    One things for sure I won't be buying a Maxtor drive again.

  24. Kroozemissile

    Kroozemissile TS Rookie

    Same Problem... No Fix yet.

    I've had this problem since Day one In January 2005. Still not fixed. Sent back enclosure to ads, got a new hard drive from Maxtor, New firewire card, and STILL THE SAME PROBLEMs. I get write delay problems, hard drive not formatted, The Filr or Directory L:\ is corrupt and unreadable. You name it, I seen the message. It seems like this may help, http://support.microsoft.com/default.aspx?scid=kb;en-us;885464

    but where's the answer on this site.

    Another site http://bermangraphics.com/problems/delayedwritefailure.htm also tries to address this. Since I've had this drive, I've only put a few folders on it. Example... Folder1 Folder 2 Folder 3... Computer starts up, all folders can be accessed and read... then after time maybe 15 minutes, folder1 can be accessed and read normally... go to folder2 and I get Format drive message. Folder 3 can be accesssed. Later they all can't be accessed. Maxtor sent me a new 250 hd last week. Well, the same problem. Replaced the firewirecard to an adaptec Duo 2.0/Firewire card, put the speed patch on long ago... Still problem. Interesting enough I have 3 other harddrives, 180,40,30 and never have problems with them. I'm going to call Maxtor this week and see what really is going on. This is out of hand. I don't believe its the SP2 problem. Was SP2 out in January? I don't remember. Fortunately I haven't had to put anything on these Maxtor drives simply because they didn't work correctly from the beginning and I never trusted them. Its seems the info is there but sometimes not accessable. I think I'm going to buy a new harddrive from someone else when the labour day sales come and I'll bet they will work correctly. Maxtor blames Microsoft... I just wish the blaming would stop and just FIX THIS. Maybe someone who knows more about computers can take a look at the sites above and maybe this can help and post a fix for us all.

    Dell Dimension 8200 1.8 p4 512 Rambus XP Home sp2 Adaptec DuoConnect AUA-3020 :evil:
  25. Kroozemissile

    Kroozemissile TS Rookie

    One Issue Resolved . . .

    Ok after a long conversation with Maxtor senior tech the only way this issue was resolved is by the following. There seems to be a communication problem. When more than 3 firewire external hard drives are daisy-chained it causes the problem. So Instead of daisy chaining the 4th drive... I hook it up by the USB 2.0 port on the card. Problem Resolved... for now. The fourth daisy-chained drive was having some sort of communication problems. NOW, this points to Windows XP problem. Microsoft got back with me today also. Telling them what I did, the tech researched the daisy chaining problem and saw that MICROSOFT is aware of this problem in a Microsoft Eyes Only bit of information... Solution... The problem will be corrected in SERVICE PACK 3. So for now I will have to hook the drive up to USB2.0 port. Its working with no problems hooked up to the USB2.0 port on the ADaptec Card. No data was lost or corrupted on the Maxtor drive... As I suspected. Hope this helps. I forgot to mention that my HDD Enclosures were ADS DLX185 (USB2 & 1394a) so I am able to do this. I have 4 of these enclosures. 3 Works perfect... its the 4th with the Maxtor 250 gig drive that I was having the problem with only. Cured only by using the USB2.0 connection instead of the daisy chained 4 firewire connection. So until SP3 it looks like this is my only choice...
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...