Programs are automatically opened in Windows 10

When I turn on the laptop, many different programs immediately start automatically, Photoshop, instant messengers that I was not going to open. Until I reinstalled Windows on the 10th, this was not. Who knows how to undo this?


Posts: 1,008   +971
Staff member
Do this:

1. Press CTRL+Shift+ESC together, to open up Task Manager
2. Go to the Start-up tab
3. Right-click on anything you don't want starting with Windows, and select disable.
4. Restart computer.


Posts: 28   +1
Right click on an empty area on the Taskbar and select Task Manager When Task Manager comes up, click the Startup tab and look through the list of programs that are enabled to run during startup Then to stop them from running, right-click the program and select Disable