PSU or MB issue

By GStapleton
Nov 13, 2008
  1. I am having a very annoying intermittent issue with an older PC not powering up. The machine failed and would not power up. The power switch did absolutely nothing. Thinking this may be a PSU issue, I hooked up a known good unit and the PC powered up and ran perfectly. Just to be thorough, I hooked up the old power supply and tried to power up the system. The system came up and ran as it should.

    I returned the PC to service where it lasted about a week. The system locked up and would not respond to any inputs from either the mouse or KB. It would not reset or power off using the switch on the case either. Once I pulled the AC, the machine then refused to start back up. The odd thing is, once I pulled the 20 pin and the 4 pin power cables and reseated them, the machine powered back up.

    I am leaning towards either a thermal problem with the CPU or MB or perhaps a bad cap on the MB. A quick visual scan didn't reveal any leaking or swollen caps. Just wanting to get some extra input before beginning to replace parts.

    Specs on the system are:
    MB: Intel D845WN
    CPU: Intel P4 (not sure of the speed)
    PSU: EMACS 300W AX2-5300FB-S2(V)
    System built: 12/28/2001

    Thanks in advance for any help that's provided.
  2. seanc

    seanc TS Rookie Posts: 88

    It could be a bad board, I know it's been 7 years, but is it properly mounted in the case? Are there any front or back USB ports that are damaged?

    I have one of these boards which runs OK, I wouldn't expect a 2001 board to have been hit by bad caps unless it's been caused by a poor quality power supply or overheating.

    Have you considered that the age of the power supply could mean that it's not working properly 100% of the time - I know you tried another one, but how old is that one? Are there any environmental factors which could be causing the problem?
  3. GStapleton

    GStapleton TS Rookie Topic Starter

    Thanks for replying seanc, I appreciate the second opinion.

    The board is mounted correctly and all the connections appear to be good. The PSU I borrowed out of another PC is only about 2 or 3 years old and works great in the PC it came from. I have not tried the PSU in another PC, mainly because it's a pain in the **** getting it out of this rack mountable chassis.

    I managed to get the PC to lock up this morning when trying to kill off an application in task manager. The application would not start nor shut down. This lock up also took away the functionality of the reset/power switch on the front of the case. I had to pull the AC to get the system to power down. Now I cannot get the system to power up using either of the PSUs I have. I have gotten it to power up a couple of times, but once it just ran no beeps or video display and the other it gave one long beep, two short beeps, a short pause then two more short beeps and no video.

    This problem occurs either in the rack or on the bench. The system is relatively dust free and was quite clean inside despite having ran for over 6 years non-stop. When I did get it to power up last week and run it ran for about 6 days before it had issues and stopped responding to any inputs from KB, mouse or even the power switch.

    I am leaning towards a MB or CPU problem at this stage, but I am not sure 100%. Guess it's time to look into replacing it.

  4. seanc

    seanc TS Rookie Posts: 88

    Have you tried a new graphics card? Might be a long shot but that beep almost sounds like a graphics card issue.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...