1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

PT800CE-A motherboard just installed with problems

By soberinaustintx ยท 13 replies
Mar 5, 2005
  1. :suspiciou I just purchased this PT800CE-A mother board and Intel 4 3Ghz processor. After installing it I get the following error.

    warning cpu has been changed or cpu ratio changed fail please re-enter cpu settings in the cmos setup and remember to save before quit" "f1 to continue or del to enter setup"

    I have read other posts about this issue but none have guided me to a resolution so I'll try again.
    The POST defines PT800CE-A v1.1 7-23-04
    Phoenix Award Bios v6.00 PG
    Intel Pentium 4 running at 3.46 Ghx 231x15.0
    I have a PQI 512MB DDR400 SDRAM installed
    The processor package defines Pentium 4-3E/800
    What is wrong with my current setup? as defined in the manual I let everything austo sense there speeds. Thanks in advance. Charles
  2. luvhuffer

    luvhuffer TechSpot Paladin Posts: 443

    OK it's a 3GHz processor, 800MHz FSB. Your core clock is set at 231. That pushes your CPU to 3.46GHz FSB 924. That is also overclocking your memory to 2x231=462MHz. That's a sizeable overcclock for both the CPU and the memory. Is it your intent to overclock? If not you need to set the 231 back to 200. Either that or raise your voltage and latency timings on the DDR and increasing the CPU VCore voltage to stabilize it, and locking your AGP/PCI frequencies to 66/33. If you aren't meaning to overclock, then open your BIOS and hit F7 It will say "load Optimized Defaults?" y/n Say Y and hit enter. Then hit F10 It will say "Save To CMOS and Exit?" y/n Say y and hit enter then hit ctrl-alt-delete to reboot.
  3. soberinaustintx

    soberinaustintx TS Rookie Topic Starter

    still problems after reset to default

    Thanks for your input. I had reset everything back to default and that did reset the ratio back to 200x15 or 3 GHZ.
    I still have the error on boot. I think that once I get the new bios installed
    the problem will go away.
    At this poin when I change anything in the setup program and select F10 to
    save and exit I get the screan to enter yes or no. I enter y for yes and that's it I'm stuck till I reset.
    My changes have been saved but I don't exit. I have to hit the 3 magic keys or the reset button. Who knows why, but thats the least of my problems.
    Well I'm off to work so enough play time. Charles
  4. luvhuffer

    luvhuffer TechSpot Paladin Posts: 443

    Unplug the PC. Find the big flat CMOS battery and remove it for 60 seconds. Replace it. Move the clear CMOS jumper to pins 2-3 for 30 seconds, then back to 1-2 (It's the jumper marked 10 on the photo of the mobo in the users manual). Reboot and go back into the bios and try to set defaults again.
  5. kbalaraju

    kbalaraju TS Rookie

    I just bought the same and having the same problems

    1. Saving CMOS saves the changes but I need to press reset key to restart.
    2. It says "CPU has changed....."

    how to fix these problems. Shall I return the MB and CPU? or Is it a RAM problem?
  6. luvhuffer

    luvhuffer TechSpot Paladin Posts: 443

    "CPU has changed" would mean that your BIOS isn't saving the changes. Did you check your CMOS battery like I said?
  7. kbalaraju

    kbalaraju TS Rookie

    Yes I did reset the CMOS. I didnt remove the CMOS battery but using the jumer I reset the CMOS. On ECS Elite Group site, seems there is a fix related to CPU speed and RAM problem.

    I tried to apply the fix but its saying the BIOS version mismatch eventhough they match.

    How serious is this problem. I'm not seeing any problem while running the programs though.
  8. kbalaraju

    kbalaraju TS Rookie

    I did following but nothing worked:
    -Changed the jumer settings on MB to reduce the CPU Speed to 100 and DRAM to 100
    -Reset the CMOS
  9. kbalaraju

    kbalaraju TS Rookie

    Please help. Anyone has fixed this problem?
  10. luvhuffer

    luvhuffer TechSpot Paladin Posts: 443

    Batteries get weak before they die. Your battery sounds like it is not strong enough to hold the program data. Take the battery out of the motherboard and get it tested. If it is the battery, you can sit there and fiddle with BIOS settings forever, and it won't fix the problem.
  11. kbalaraju

    kbalaraju TS Rookie

    This is a brand new MB, CPU, and all other components. Can the new batteries can die soon after using 2-3 days?
  12. kbalaraju

    kbalaraju TS Rookie

    Finally I could fix the problem. Its not the battery and its not heat sink...
    I have updated the BIOS version to 1.1e from ecs website and everything seems to be ok now. Saving BIOS doesn't hang any more and also I dont see CPU changed warning. :)

    Thankyou all for your replies.
  13. pole

    pole TS Rookie

    not able to install windows?

    i have a phoenix awardbios v6.00pg amd thalon(tm)a21.00+ it just shut down then i reboot says cannot find hard disc then i try to reinstall windows then says cant reinstall??? any suggestions???thanks....
  14. luvhuffer

    luvhuffer TechSpot Paladin Posts: 443

    It could be your hard drive has gone bad. It could be your power supply is going/has gone bad. It could be your BIOS battery. Boot up, hit delete while booting and open the BIOS to the CMOS Set-up Utility. Highlight IDE Channel 0 and hit enter. Is your hard drive showing up? If it isn't highlight IDE HDD Auto detection and hit enter. If it's showing up now, hit F10 and say yes to save and exit. Reboot. Does it work? Post back with what you have going on in there, as to whether it's showing and all that didn't need to be done, or whatever you see. I'm assuming you have the ECS PT800CE-A mobo. If not then post back with some specs. Also the name and model of your hard drive.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...