RAID 0 SATA Windows 64bit drives wont show up

By MrMazou15 ยท 4 replies
Jul 3, 2005
  1. This has been bugging me, as I never have been stumped on a computer before. I have read many forums and things and will try a few things, but If you know the answer please fill me in!

    Here is my hardware

    Athlon xp 64 bit 2800 cpu

    Gigabyte GA-K8VT800M

    Windows XP 64 Bit

    2x Western Digital 80g SATA WD800 (want raid 0)

    W64DF-SB 400watt powersupply (not generic)

    DVD Rom (I believe LIght on)
    DVD Burner (Toshiba)

    Floppy Drive:

    Now here is my problem, I have the 64 bit drivers for the SATA. They do show up when i press TAB, i get the men and both drivers are there, i tired first setting it up as a bootable SATA drive and then poping the windows 64 cd and going through the process i press F6 and i install the drivers just fine, but as soon as i get to the part(which takes forever to get there) that asks where i want to install the OS it says that there are no drives, so i went back erased the RAID 0 and set it up as a RAID 0 but this time not bootable, i got the same thing, ive got the os to install on EIDE drive just fine, and I believe that the SATA drives appeared but i still could not install the OS on them., but they did work when the OS was on the IEDE maxtor 160, Why will they only show up when the IDED is installed, and what am i doing wrong? I cannot figure this out, any suggestions? please let me know. Thank you so much for ur time.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    The solution is quite simple, your CPU is NOT an AMD64, but an AMD Athlon-XP.
    Athlons can NOT run a 64bit OS, all they have is 64bit memory support.
  3. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    That was just a typo, Athlon XP wouldn't work with that mainboard.

    The problem sounds to me like a driver problem, there has been a lot of problems with early S-ATA / RAID drivers and installing XP.
  4. MrMazou15

    MrMazou15 TS Rookie Topic Starter


    Yea, it is the 64, cause i got it working on my EIDE drive and it ran great, but the SATA's wont show up when i boot from CD, but they show up on the OS when i run it off the EIDE , and i can then install the OS on the two drives, but as soon as i remove the EIDE drive it wont boot from the SATA's, why is this? it is really strange. as soon as i plug the EIDE back in i can boot from the SATA's, but as soon as its unplugged they dissapear, I have tried setting them to BOOT, and to just regular, neither of wich will work when the EIDE is not there. Strange? or am i doing something wrong?
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    If you want to boot from SATA, you need to disconnect the IDE drive, then install from scratch on SATA.
    The current bootinfo is stored on the boot-partition of the IDE drive, so when you remove that, the PC has no idea what to do.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...