Reboot and select proper boot device

Status
Not open for further replies.

Junkanoo

TS Rookie
basiclly i beieve a virus has deleted some cruicial files on my HD responsible for booting. how i have come to this belief is becuase i ran a file tht i "assumed" was a virus but ran it anyway. and shorrtly after the computer crashed and i recieved the message "insert boot media...". now, im not able to boot into safe mode BartPE is not recognising my HD and i donno what to do. Can someone please reccomend some software that would help like somthing i can boot with.
p.s.....anyone who is posting pelase do not post novice things for i know my computer stuff so i have already tried all fo the basics.
Im running with a 80GB SATA HD. thnk you in advance.
 

Junkanoo

TS Rookie
i would infact its the 1ts thing that i tried but it says "unpartitioned" so im thinking my data it totally lost :(

EDIT: and it of course doesnt give me the option to repair...
 

Tmagic650

TS Ambassador
You will have to try doing a low-level format. You will loose all data, if you haven't already. You can install another drive and install the OS. Then attach the old drive as a slave and see if you can run a recovery tool on it
 

Junkanoo

TS Rookie
*sigh* boi im not ready t format it as yet. its strange. Last thing i did was i ran a "exe" program and im now thinking it was a virus. about 2 mins later the computer crashed and i recieved that message. what i am about to do is this. i have a few IDE HD's. since i only have 1 sata cable, ill have that connected to the HD im trying to fix and just boot for the IDE one and try to get some data off of it.
does the "unpartition" message nessesarily mean that all my data is lost already? cuz if thats the case i might as well justr eformat right now....and that would be horrible to my lfie atm cause i have some very important files on there.

i also have a external HD that i have plugged into this ocmputer but tis not showing up in "my computer". Its appering in "computer management" as "unallocated" and from what i know this HD is definatly already formatted and had data on it alreayd and was giving me no problems when i used it on the OS that is installed on the "sata HD" giving me problems atm.

your help would eb appreciated.
 

Tmagic650

TS Ambassador
Pull the un-partitioned out and set it aside... Install any other drive you have as the new C drive. Install XP, Let the XP install format it and install the OS clean. Install, activate and install all the Windows updates and motherboard drivers. When the system is back up, install the original drive as a slave. I can't make this any clearer
 

Junkanoo

TS Rookie
ok bad news.

the drive is not appearing in "my Computer" but it is in "computer managment". Giving me the same message that my external HD was giving me "unallocated"
 
Status
Not open for further replies.