Spread the love! TechSpot Tech Gift Shortlist 2017

Red LEDs light up on MOBO, PC still boots fine

By ArcherWNB
Nov 29, 2017
Post New Reply
  1. Hey guys,

    So I went home for a week over Thanksgiving break and came back to my pc's mobo having glowing red lights on it and the RAM while running. It boots fine, and even runs some games fine, but others it doesn't. It runs Fortnite and Heroes of the Storm and Hearthstone alright (games that are obviously not super demanding), but once I open Diablo 3, the GPU maxes out immediately and the game drops to 12-20 fps. I built this rig roughly a year ago.

    I asked a friend who is relatively tech-savvy and he mentioned it might be a mobo or power supply problem. I haven't tried much since I'm not sure how to deal with it.

    Power supply: Seasonic S12II 520 BRONZE, SS-520GB Power Supply
    Mobo: ASUS LGA1151 DDR4 DisplayPort HDMI SATA 6Gb/s USB 3.1 H170 ATX Motherboards H170 PRO GAMING
    CPU: Intel Boxed Core I5-6400 FC-LGA14C 2.70 Ghz 6 M Processor Cache 4 LGA 1151 BX80662I56400
    GPU: PNY GeForce GTX 1060 DirectX 12 VCGGTX10606PB 6GB 192-Bit GDDR5 PCI Express 3.0 Video Card
    RAM: Avexir Core Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 2400 (PC4 19200) Desktop Memory Model AVD4UZ124001608G-2COR

    Let me know what other info I can provide to help!
     
  2. holdum323

    holdum323 TS Booster Posts: 618   +79

    Hi I don't know how good this software is. I have ran it and it didn't find any issues for me, but I'm not having any problems.
    Let us know how things go.
    http://www.7byte.com/?page=hotcpu
     
  3. ArcherWNB

    ArcherWNB TS Rookie Topic Starter

  4. MaikuTech

    MaikuTech TS Booster Posts: 286   +37

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...