Referenced memory error

By 40lbhead ยท 8 replies
Jun 9, 2007
  1. OK.....
    Now I am completely frustrated with this system... Amidst the issues with the Video card, I am now experiencing issues with a memory error. When I play the game City of Heroes, I get about 10 minutes into gameplay and I get the error message

    "The instruction at "0x697450e3 referenced memory at "0x00003518". The memory could not be "read". Click here to terminate the program.

    Now I have tried many things to solve this issue including:

    Taking out the RAM and switching it around
    Taking out individual RAM sticks to see if one or more sticks are faulty
    Running a memory test(alienware recommended) and passed a 4 hour stress on both CPU and RAM
    Reseating the Video Card
    Defragging the Hard Drive
    Running an error checking on the C Drive(both boxes)
    turning off the anti-virus, anti spam, and firewall programs
    turning up the virtual memory to 3500/ 10000
    Turning on the DEP program to include all programs
    clearing my cache, history and internet cookies
    running spyware checker
    running virus check
    turning off Accelerated Graphics
    turning on addition video card fans (Function F2)
    checking for any Windows XP updates(none)
    reinstalling the game program
    Passsed 3DMark program but with only 7Fps

    .................Please give me some help here. The only thing I havent tried to my knowledge is to reinstall Windows and I would rather not have to due to losing all my data.

    Alienware Area-51 Laptop M7700
    GeForce Go6800 Ultra 256Ram
    80G HD
    Windows Xp Pro
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Odd things to try:

    Clear the Windows/Temp folder.

    Set HTTP1.1 in IE tools advanced off/on depending where it is now. Also, set auto checks off there as well.

    Set your AGP aperture in bios to 64/128 (whichever it presenly is make it the other).

    Check what auto-updaters you have running at startup and disable them using msconfig (easy to re-enable that way).
  3. 40lbhead

    40lbhead TS Rookie Topic Starter

    OK did the first two steps but how do I set the AGP departure in the bios?? I tried to find it in the set up but didnt see where to change.. A little help.

    BTW..Your ideas worked but got a blue screen 3 times in a row after restart. Id like to do the final step to make sure I cover it all.

  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Sorry - I have no clue about your Alienware bios - check with them.


  5. 40lbhead

    40lbhead TS Rookie Topic Starter

    Ok maybe you can help me with this one....I reinstalled my old GeForce Go6800 Ultra .... crashing bios problem over!..However the same issue of overheating during gameplay after 15-20 minutes is back. How can I turn down the heat and or keep the VC from freezing up my laptop.

    Also one wierd thing is that now upon restart I got a new message that I never had before...The same referenced memory error but new numbers they are...

    0x7c910f2b at 0x00000004 could not be read

    ANy ideas here??

    Thank you in advance
  6. Merach

    Merach TS Rookie

    I probably wouldn't like this answer myself but from the wording you've used and my understanding of the problem, i smell conflict.

    Download and run driver cleaner, follow the instructions carefully and elt me know how it goes
  7. 40lbhead

    40lbhead TS Rookie Topic Starter

    Ran Driver cleaner and ALSO DLed a new mobile driver from tried the new XTreme-G MobileForce XP 94.20 M4 driver...Actually working better...problems are now different. I am able to get about 30 minutes of gameplay and now instead of freezing, the computer restarts with no error reported upon restart. I think that it still may be a heat issue but could possibly be the the settings are not right.

    Thank you again...
  8. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Check in your bios and see if there is a setting about applying an interrupt (IRQ) to the graphics card.

    As far as gpu heating on the 6800's, it is usually due to crud in the heatsink or dirty/mal-operating fan.
  9. 40lbhead

    40lbhead TS Rookie Topic Starter

    OK cleaned out the heatsink...wasnt much dust but a little...I made it about an hour, heated up and a new referenced memory error with :

    0x69624206 at 0x0000aa90

    any ideas on where this one is from?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...