Registry errors on new computer

By mattiasj
Oct 26, 2006
  1. Hi,

    I'm having a lot of problems with a new computer that I bought.
    The specs:
    Proc: Amd Athlon X2 4200+
    Mobo: Asus M2N-MX
    Gfx: Geforce 7900 GS
    Memory: 2 GB ddr2 533 MHz
    HD: Seagate 320 GB sata-II

    I installed Windows XP Home SP2 (on a 60 GB partition), then installed all the chipset drivers on the mobo cd, then the graphics driver. After this was completed I plugged in the network and downloaded alla fixes and additional software from updates@microsoft. Somewhere after the fifth reboot (I think after installing the security patch for .net 1.1 sp1) I get a message saying: "One of the files containing the system's registry data had to be use of a log or alternate copy. the recovery was succesful." From here on everything deterioates. I get errors every time I run chkdsk and eventually some critical file is corrupted so that the computer wont start.

    I have run memtest and seagates disk test for a long time without detecting any problems. I have installed XP at least 10 times now and am getting a little frustrated. Could anyone give me a clue to what's going on? I have returned the computer to the store but they installed XP once and said that it was no problems...

    Best regards,

  2. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I don't care what memtest says on this one. Compressed program installation issues, file and registry corruption are some of the most classic signs of memory failure or incompatibility. It may not make much sense because you got Windows on it without problems, but I've seen it many times.

    I'd try swapping out the memory and using only one module at a time (if you have more than one) for troubleshooting purposes. Even though Memtest passes and it doesn't look likely, your memory is worth troubleshooting and definitely worth ruling out.
  3. mattiasj

    mattiasj TS Rookie Topic Starter

    I've done some more testng and it seems like the corruption begin when I install drivers for Ethernet or Graphics. When I have installed either of those drivers I start getting orphaned files and other file system related issues when I run chkdsk. I've installed the disk controllers without any problem.

    I have switched the ram to new slots and ran goldmemory also without any errors. I'll try one stick at a time tomorrow and see if that helps me. Is there any test that demonstrates file corruption quickly? I'll probably need something to show the shop when I return it a second time :(
  4. mattiasj

    mattiasj TS Rookie Topic Starter


    It was one of the memory sticks that caused the problems. I ran several memory tests that it passed but when I removed it all disk errors dissapeared.

    It was corsair value select 533 MHz ddr2 in case anyone is interested.
    The number on the bottom:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...