Reinstalling Vista on Gateway PC. Reference memory error

By pumpkinman
Sep 10, 2009
  1. Hello. Ive been trying to fix a friends laptop.its a gateway W350A T-Series 1616.Windows vista home premium..i started with many errors.using ubuntu live cds have fixed all but 1 thats driving me nuts. ive tried to install xp but upon formatting it gets to 100% and says cannot formatt. so i got new recovery disk and when it trys to format it gives this error, The instruction at 0x775e2b11 referenced memory at 0x7aa50b1c The memory could not be read click ok to terminate.ive tested the memory and checks fine. When i try to use the OS cd it gets to step 2 and gives me this error, could not assign a drive neither original OS disk will work nor the new restore cds.its got me stumped...any ideas ive read alot on refrence errors but none have the same error number as mine...
  2. pimpmypc

    pimpmypc TS Rookie Posts: 111

    did you try just using windows and removing linux?
  3. pumpkinman

    pumpkinman TS Rookie Topic Starter

    did not install linux

    i did not install linux i used it to fix errors that were occuring on pc.. ive tried xp ,inux and win98 none will install.nothing seems to want to formatt the H/D MEMORY TEST CHECK FINE .BUT ON AN OBSERVATION IT DID NOT SHOW THE CHIPSET.BUT SHOWED EVERYTHING ELSE..hard drive reads in bios.but on the first page in bios where hard drive and sll are i cannot scroll onlt to time and date.seemed weird.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...