Replaced old CPU cooler, now RAM won't run at 1866MHz

By veLa ยท 8 replies
Jun 3, 2014
Post New Reply
  1. I replaced my FX-8320's stock fan to a CM Hyper 212 Evo and when I turned my PC back on it would crash during the "starting windows" phase. The machine would just reboot and I would be back at the BIOS POST screen. So I went ahead and cleared the CMOS which defaulted my RAM back down to the AM3+ platform's native 1333MHz. After booting up and seeing my CPU's temperatures were great I went ahead and tried to get my RAM back up to its max speed. The problem I'm faced with is that I can only get it back up to 1600MHz. Whenever I set my speed up to 1866MHz I get the Gigabyte BIOS message that there was a problem booting. Either that or sometimes it gets to the "starting windows" phase before crashing and then sending me back to the BIOS POST screen again. This happens when both manually setting the speed or using both XMP profiles. At one point I did get it back up to 1866MHz but the system would only detect one of my 8GB sticks, which is obviously single channel (as reported by CPU-Z).

    I've done everything here from switching between which DIMM slots I've used but no matter what it won't boot with it set to 1866MHz. I even set my my memory's timings manually (9 - 10 - 9 - 28 + CommandRate 2) which didn't work. Then I tried looser timings which still didn't work. Neither XMP profiles worked, which is how I had it at running at 1866MHz previously. I've spent hours resetting the BIOS and trying different settings but whatever I do it just won't run at full speed. I even stopped my 4GHz overclock to see if that would fix it. I also raised the RAM voltage which did nothing. I also tried using the FSB instead of the multiplier to get it up to speed but that would just continue the crashing trend.

    I'm really perplexed here guys. How the hell did changing my CPU cooler make it impossible for my memory to run at full speed? When I pulled my CPU out, to change coolers, maybe some how I damaged the chip's memory controller, or is that just stupid for me to even think? Maybe I can borrow my friend's FX-8320 next weekend and see if changing chips will fix it. I'll probably have to run memtest tonight now that changing the DIMM slots didn't fix anything.

    For the record, this is my RAM:

    Here are my specs just in case, any help is REALLY appreciated guys as I'd really love to run my RAM at 1866MHz the way I paid for it run.

    AMD FX-8320 3.5GHz Vishera
    Gigabyte GA-990FXA-UD3 rev 4.0
    G.Skill Sniper 16GB DDR3-1866 RAM @ 1600MHz
    Gigabyte GeForce GTX 770 2GB WindForce
    Western Digital Black 2TB SATA-III HDD
    Antec 1100 Illusion case
    Antec HCG 850W PSU
    Windows 7 Ultimate SP1 x64
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    An old system is likely to have voltage issues due to a degrading PSU. test and replace the PSU. Ram also may have suffered. I will start with a fresh PSU.
  3. veLa

    veLa TS Evangelist Topic Starter Posts: 782   +235

    An old system?
  4. fimbles

    fimbles TS Evangelist Posts: 1,185   +208

    I doubt you would have damaged the onboard memory controller while changing the heatsink.

    I would point the finger at a bios setting, Try raising your NB voltage a little.

    A very strange problem indeed, hope this helps.
  5. veLa

    veLa TS Evangelist Topic Starter Posts: 782   +235

    Turned out the motherboard was on it's way out; I must have had a defective unit. Replaced the GA-990FXA-UD3 with an ASUS M5A99X Evo R2.0 and everything is back up and running.
  6. xykz

    xykz TS Rookie

    Try simplest way by leaving only one ram stick in slot, and after win boot, reset and add another. Then after win boot suces reset and swap it for unallocated slots.

    As you "solve it" easiest way by changing mobos. did you try to see if only bad sitting memory is problem. This ways you describe it looks like you somehow destroy (scratch) some of memory lines during cooler setup. was that the case?
  7. veLa

    veLa TS Evangelist Topic Starter Posts: 782   +235

    Step 1: Ran memtest overnight, both sticks were fine

    Step 2: Test my RAM in an different setup with identical hardware (my friend's PC), both sticks RAM perfectly at 1866MHz.

    Step 3: Test different 1866MHz RAM in my motherboard. Still couldn't get it passed 1600MHz.

    Step 3: Try a different, although identical CPU (FX-8320). After this step the machine wouldn't even post. Both CPUs ran fine in the other motherboard.

    This was literally just a case of a defective motherboard that died before it's warranty was up. I'm contacting Gigabyte for an RMA.
  8. Compumaniac

    Compumaniac TS Rookie

    Hi ! New cooler can have slow running fan and bios will wont allowed system to start.Try to install old cooler and fan and see if it will boot.I replaced factory cooler and fan with new Zalman cooler and system did not boot when silent fan was in slow rpm.Thanks to control manual of this Zalman fan I could crank rpm durring boot to fast rpms and system is booting fine.Than I can take rpms down and machine is running quiet.Maybe this is your problem.
  9. veLa

    veLa TS Evangelist Topic Starter Posts: 782   +235

    I don't know what you're talking about man. My problem was caused by a defective capacitor on my motherboard. I already received my RMA.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...