1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

San Andreas Multi Player - Blocked by something?

By bielius · 7 replies
Jun 21, 2009
  1. EDITED with new info.

    The Problem
    Now, i have reinstalled my windows, but nothing changed. i applied public IP to my PC, no good. then it's Telenor(ISP) blocking my "games" connection? because i have tried FLYFF (www.flyff.gpotato.com) and San Andreas Multi Player (www.sa-mp.com) And they both didn't worked. but the browsing works good(browsing with opera). So i got 2 solutions:
    Make my ISP unblock me(or something like that)
    Make the games connect through(bad spelling?) my browser..
    Don't see any more solutions..

    The Info
    FLYFF newest version
    SAMP newest version
    San andreas is patched for version 1
    Windows Xp professional SP3
    Avira Antivir
    Windows firewall turned off
    Router: SpeedTouch ST780WLT (Got this from Telenor, Norway)

    I will thank everyone who replay. cheers!
  2. Relic

    Relic TechSpot Chancellor Posts: 1,379   +16

    I know of the game but have not played it. I don't really know what could be the problem but would recommend some simple trail & error elimination if you haven't already. Try connecting directly to your modem w/ everything off (firewall etc) - if that doesn't work either the servers are down or your ISP/something else is causing the issue (maybe contact them). If it does work go from there, turn everything on one by one and see when the problem occurs and when you find it take steps from there. Hope this helps.
  3. bielius

    bielius TS Addict Topic Starter Posts: 213   +17

    Contacting ISP now, waiting for response(they say- you get response after about 3 days- pff???)
  4. bielius

    bielius TS Addict Topic Starter Posts: 213   +17

    This is a response after 3~ minutes when I writted the Email to Telenor.
    Finner ikke mottakerens e-postadresse i mottakerens e-postsystem. Microsoft Exchange vil ikke prøve å sende denne meldingen for deg på nytt. Kontroller e-postadressen og prøv å sende denne meldingen på nytt, eller send følgende diagnosetekst til systemansvarlig.
    Sendt av Microsoft Exchange Server 2007

    Diagnoseinformasjon for systemansvarlige:

    Genererende server: corp.telenor.no

    #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##rfc822;ola.normann@telenor.com

    Opprinnelige meldingshoder:
    Received: from urd.telenor.net ( by
    tns-fbu-22-250.corp.telenor.no ( with Microsoft SMTP Server id
    8.1.340.0; Fri, 26 Jun 2009 14:17:04 +0200
    Return-Path: <aurimasbiel@gmail.com>
    Received: from fg-out-1718.google.com ([] []) by
    urd.telenor.net with ESMTP id BT-MMP-3363036 for ola.normann@telenor.com;
    Fri, 26 Jun 2009 14:17:04 +0200
    Received: by fg-out-1718.google.com with SMTP id 16so316801fgg.18 for
    <ola.normann@telenor.com>; Fri, 26 Jun 2009 05:17:03 -0700 (PDT)
    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
    d=gmail.com; s=gamma;
    DomainKey-Signature: a=rsa-sha1; c=nofws;
    d=gmail.com; s=gamma;
    MIME-Version: 1.0
    Received: by with SMTP id t7mr314527hbb.9.1246018623668; Fri, 26
    Jun 2009 05:17:03 -0700 (PDT)
    Date: Fri, 26 Jun 2009 14:17:03 +0200
    Message-ID: <e437c8b30906260517o163afb53n59106464319b43df@mail.gmail.com>
    Subject: Spill problem
    From: Aurimas Bielevicius <aurimasbiel@gmail.com>
    To: <ola.normann@telenor.com>
    Content-Type: multipart/alternative; boundary="001485f5cdc272832f046d3f51ba"

    It's written in norwegian(some things) use www.translate.google.com

  5. bielius

    bielius TS Addict Topic Starter Posts: 213   +17

    BUMP.. can someone translate those 0101010100101's to me please?
  6. bielius

    bielius TS Addict Topic Starter Posts: 213   +17

    ehh bump ? please??
  7. Relic

    Relic TechSpot Chancellor Posts: 1,379   +16

    Have you tried posting on the SA-MP forums? Looking through there I see many people having issues just like yours and good support being given. Sorry I couldn't be of more help.
  8. bielius

    bielius TS Addict Topic Starter Posts: 213   +17

    Yes i have tried but it's the same as here(Just replay, no dumbs :) )- noone replay or replay with dumb "read the FAQ"...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...