SATA Samsung SATA Madel HD501 LJ 500g

By Louise61
Jan 27, 2010
  1. Hi,
    Hoping you can help !!

    Not sure if this is a hard drive problem OR a mobo problem

    Bios Info
    Version 0502
    Pentium (R) Duo Core. CPU E5200 s.5 GHz
    Motherboard ASUS P5Q SE
    Samsung SATA Madel HD501 LJ 500g

    I kept receiving 'Activation PopUps' and MicroSoft set me up with a custom
    reload when no activation numbers showed.
    Having the'OldWindows' before and not liking the set up I decided to wipe the Sata
    and start fresh.
    Spotmau' is a program that I have used many times when I would like a harddrive cleaned -always thinking that a cleaned disc would be better than just writing over
    the top of the old.
    Thing is I've only ever used Spotmau in XP with No problems - Not Vista.
    I used an old computer just freshly loaded with XP and wiped the data and
    formatted the drive.
    Not only did it wipe the hard drive but when I went to load Vista I found No Bios.
    Receiving one long beep and 3 short beeps I clearded the COSMOS and the Bios returned.
    But when I went to load Vista it looks like the Drivers for SATA have been wiped as well.
    I changed the Bios 'Boot loading' around - cd drives - SATA Hardrive - No difference.
    The message that I received - I did not write it down - but it mentioned No SATA Drives and asked for a floppy.
    I have the floppy BUT no floppy drive.
    I tried the mother board disc with No success.
    I downloaded the SATA drives from the internet but when trying to reload Vista it
    doesn't seem to register them.
    Thinking that the drives would be on the MoBo disc seems to say that it's not the SATA drives it relly wants.
    The message I'm receiving now when trying to load Visata is
    "Windows cannot be installed to the hard disk space. The partion contains one or more dynamic volumes that are not supported for installation."
    I formatted the disc again - just incase - No luck
    When starting with just the Motherboard disc I receive the message
    "Welcome to ASUS Motherboard Make A Disc Fort DOS Menu' That's ALL I get from the MoBo disc.
    And when trying to load The Vista OS I get to just after adding my activation code for the 10th time and it asks for the drivers. Go through all the drivers on the disc as well as the MoBo disc and try the downloaded sata drives ALL again and the only message I get is
    "Windows cannot be installed to the hard disk space. The partion contains one or more dynamic volumes that are not supported for installation."

    Any ideas? I'm just about pulling my hair out !!

    Hope to hera from you soon......

    Thanks heaps !!

  2. Louise61

    Louise61 TS Rookie Topic Starter

    Can't anyone help?
  3. Louise61

    Louise61 TS Rookie Topic Starter

    OK.... So I found out that it's the motherboard... I tried a IDE harddrive with XP and.... NOTHING !! AARRGG !!

    Goes through the BIOS fine... then just a blank screen...

    I tried the XP disc... nothing

    I tried a bootable disc... nothing

    Just a blank black screen with a cursor flashing up top....

    Can anyone help?

    Do you think it's salvageable???

  4. pepsi1

    pepsi1 TS Rookie

    It sounds like you wiped the BIOS and now it doesn't recognize the CD drive or the hard drive.
    Can you get to the BIOS menu to see what your priorities are?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...