Server 2003 minidump

By pcc3869 ยท 4 replies
Aug 6, 2008
  1. When trying to install .net framwork 1.0 It goes thru the install process then near the end I get a blue screen with a stop 0x0000008e. I have tried several times and downloaded another copy of the .net install file. I have Server 2003 R2 on a Dell Server. I had .net 1.0, 2.0, 3.0 installed when 1.0 stopped working so I uninstalled all three and was able to install 2.0 and 3.0 but not 1.0.

    Any ideas?

  2. woody1191

    woody1191 TS Rookie Posts: 572

    0x8E errors are generally caused by Hardware faults. Start by running Memtest86.

    Memtest86 Instructions
    Download the pre-built version of Memtest86 (Link Below) and burn it onto a CD using ISO Recorder (Link Below) after this boot off the CD and start the test going and let it run for 3-5 hours (Minimum of 7 Passes) or Overnight which is best.

    Memtest86 -
    ISO Recorder -
  3. pcc3869

    pcc3869 TS Rookie Topic Starter


    Thanks, I will tr that.

    One thing is it only happens when I try to install .net framework 1.0 It happens after it copies files then it starts to register modules and then crash, blue screen with the STOP 0x0000008e error everytime. I have tried it 4 times and the same exact thing eveytime. I did a debug on the memory dumps and I'm not sure what I'm looking at. One thing it says is; probably caused by ntkrpamp.exe

    Thanks again
  4. pcc3869

    pcc3869 TS Rookie Topic Starter

    dmp files

    Here are some of the dmp files.
  5. woody1191

    woody1191 TS Rookie Posts: 572

    Those MiniDumps cite the same errors 0x8E and 2 cite "ntkrpamp.exe" and the other 1 cites "ntkrnlpa.exe" which are both Kernel Drivers on Windows. All MiniDumps cite the first parameter "c0000005" which is caused by Memory Access Violations. -

    Since a device driver isn't mentioned I would assume something is wrong with the Memory (RAM, L2 Cache or Video RAM) or HDD.

    After you have finished running Memtest86 try using Prime95 as well from the link below. You could also try a BIOS upgrade if you want to rule out something else.

    Prime95 -
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...