1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Server building problem - "Remove disks and other media"

By maffpunton ยท 4 replies
Aug 7, 2006
  1. I'm building a new server system from one that was temporarily dismantled by its previous owner. At the moment (I plan to upgrade once the system is up and running) I have an Intel L440GX+ mobo, 2 Intel Pentium III 70MHz processors, 256MB RAM, CD-ROM, 20GB HDD (but NO floppy).

    The system goes to POST and executes fine (and can enter PhoenixBIOS via F2).

    After post is displays:

    Adaptec AIC-7896 SCSI BIOS v.2.57S3
    (c) 2000 Adaptec...
    <<< Press <Ctrl><A> for SCSISelect(TM) Utility! >>>
    Initializing Intel(R) Boot Agent version 4.0.12
    PXE 2.0 Build 082 (WfM 2.0), RPL v.2.73
    Press Ctrl+S to enter setup menu
    After that it goes straight to:

    Remove disks or other media.
    Press any key to restart
    Pressing a key doesn't do anything so I just reset.

    Is this normal behaviour? Is it just waiting for a suitable OS CD to be inserted? I tried a bootable DOS CD but to no avail (except a long pause at POST). I have no floppy drive on machine and have setup BIOS to boot from CD-ROM > Hard Disk > Intel Boot Agent > Removable Disks.

  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Does that DOS CD work in other machines? You may have an old BIOS that doesn't like all CD booting methods or a CD-ROM drive that can't handle modern CD-recordable media. You should do a BIOS update and maybe use a newer optical drive instead.

    Are the HDD and CD-ROM ATA or SCSI? If they are SCSI, then they are not being found (the Adaptec BIOS should happily report them).

    If they are ATA, then make sure they both are found and show up in the BIOS. I have seen servers where the IDE channels are disabled in the assumption that no sane person would ever use ATA devices :p
  3. maffpunton

    maffpunton TS Rookie Topic Starter

    Ah, yes, a windows CD worked so it is okay. I'm just waiting on a copy of MS Server 2000 SBE so I can do the install then.

    One thing though... I let the windows installation get started (not actually installing files, just to the main install screen) but ny the time it had got to it, the keyboard had locked up (so that no keys worked) and all keyboard lights (Num, Caps and Scroll locks) were flashing :confused:. Any ideas what this is? I've noticed this happen before whilst I was settiing up BIOS and It seems to be when it gets left for a minute or two without pressing a key.

    Both the CD-Rom and HDD are IDE. I've been given about 8 HDs of this kind (10GB to 20GB). Is there any way to link several of them up? I have the usual cables which allow a master and slave but no more. HD is on primary IDE connector. I'm gonna have two CD/DVD-ROMs on the secondary (although, preferably, I'd like to add a zip drive to this as well).

    Any ideas?
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    The lockup may be caused by some power management glitches. Try disabling all PM in the BIOS.

    You can use a PCI IDE controller to connect the other drives.
    High end models come with 4 ATA ports, allowing you to connect 8 devices.
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    if its there in bios disable boot floppy seek
    your board bios codes
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...