SLI Ready Memory - Not Detected

By Colin246
Jan 7, 2009
  1. Today I tried overclocking my CPU; I eventually managed to successfully overclock the processor. However, my SLI config. doesn't seem to work anymore. I have the message "SLI-Ready Memory - Not Detected" in my BIOS page. The Nvidia control panel says that SLI is enabled, but when I tested it in Crysis, the 3D indicators did not show up. For some reason the visual indicators do show up in a few other games. The game is much slower too, so I know SLI is no longer functioning at least in Crysis. How do I fix this?

    Thanks for any assistance.
  2. MetalX

    MetalX TechSpot Chancellor Posts: 1,364

    Crysis is a real mess of a game. It's terribly optimized, and thus, it actually loses performance when SLI is enabled in most cases, and it can't even run with SLI enabled sometimes at 2560x1600. SLI is still enabled, it's just not doing anything in Crysis, because the Crysis engine is absolutely awful.

    The "SLI-Ready Memory - Not Detected" isn't anything to worry about. You don't need SLI-Ready Memory. It's just a gimmick to sell more RAM at a higher price than normal. The actual benefits are negligible.
  3. Colin246

    Colin246 TS Rookie Topic Starter

    Lol. That kind of sucks, but I'm relieved to know that I didn't mess anything up when I tried overclocking. Thanks for the info. :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...