1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Software won't launch

By malkee ยท 11 replies
Dec 2, 2010
Post New Reply
  1. Posted this in another forum with no replies so I'll try here.

    I'm having trouble launching photo software when I attach my camera or camcorder to my laptop with a USB cord. The USB drive works with a flash drive so it's not the disc or the drive itself it appears. Any idea what could be causing this? I've tried jiggling the cord around numerous times with no results. Thanks.
  2. JMMD

    JMMD TechSpot Chancellor Posts: 854

    Can you just launch the software manually? Maybe auto-run is disabled.
  3. malkee

    malkee TS Rookie Topic Starter

    Yes, I should have clarified that there's a message on the camcorder software that says the camcorder is not connected. I suspect that's the same problem with the dslr camera -- that it's not recognizing the connection between the camera and the computer.
  4. jobeard

    jobeard TS Ambassador Posts: 10,432   +801

    I have autorun disabled for everything and can still use by camera and cell phone- -
    using the OEM software, NOT the default MS (but it does launch and I have to cancel it).
    So, Autorun per se is not the problem IMO.

    @bobbye: where's that USB reset stuff?
  5. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    See if this helps:

    There are 3 parts to this function:
    • The Hardware> that's the camera or camcorder
    • The Software> that's the photo program
    • The PlugNPlay Service(PNP> that enables the computer to recognize and adapt to hardware changes with little or no input from the user.

    Most of us have PlugNPlay already set to Automatic for a printer or other peripheral.
    Click on Start> Run> type in services.msc> enter> scroll down to PlugNPlay and double click to open> Set Startup type to Automatic> Start the Service.

    (PNP has no Dependency Services, but many other functions depend on PNP to run
    Note for Vista and later: PNP creates the key as system but sets the security under the enum key with restricted rights for admins.

    Once you have PNP running, connect the camcorder. IF the Found new hardware Wizard doesn't pop up in the Notification area, do this: Click on Control Panel> Choose Add Hardware> The Hardware Wizard will popup> follow the prompts on the screen.

    Once this has been done, you should be able to connect the camcorder via USB, have the Hardware accepted and transfer.
    Note 1: If the new hardware is Plug and Play-compatible, you will need to click Next and then click Finish.

    Note 2: If the camcorder can't use the onboard drivers to run the program, you may have to insert the disc that came with the camcorder. This is mentioned on the Wizard's first screen.
  6. malkee

    malkee TS Rookie Topic Starter

    Thanks for the info but I still need help.

    I am running Vista on my laptop and there is no "run" option. Can you still give me the steps on what to do?
  7. dipo003

    dipo003 TS Enthusiast Posts: 37

    to enter the run menu press windows+ R key combination.

    If that does not work for you. you can do that manually by going to the control panel and open the administrative tools there u 'll see the service icon. Then follow the steps Bobye gave you above
  8. malkee

    malkee TS Rookie Topic Starter


    So the plugnplay appears to be configured correctly, to automatic.(status: started)

    I tried using the add new hardware wizard and when I had to choose a device to install I chose "imaging devices". It detected a scanner (which is not attached to my computer) but it did not detect the camcorder.(also tried "system devices" and that didn't work either.)

    If I have alread run the install disk do I have to insert it again in order to get the camcorder to connect?
  9. malkee

    malkee TS Rookie Topic Starter

    Computer is stuck and wont reboot

    So now the computer will not reboot. All I am getting is th "toshiba leading innovation message "over a light blue screen, even after I turned the computer off and back on again. Control alt delete does not work. Aargh. Can anyone help?
  10. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Try disconnecting all external and unneeded devices and then try again
  11. malkee

    malkee TS Rookie Topic Starter

    If you mean the camcorder, I did. Nothing else is attached. Doesnt work.
  12. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Okay, let's try to undo what has been done:
    Boot into Safe Mode
    • Restart your computer and start pressing the F8 key on your keyboard.
    • Select the Safe Mode option when the Windows Advanced Options menu appears, and then press ENTER.
    Do a System Restore to a date in BOLD print closest to right before you made the 'imaging' choice causing the BSOD:
    1. . Close and save any documents that you may have open.
    2. . Click on Start: The Start button looks like this: [​IMG]
    3. . When the Start Menu opens click on All Programs.
    4. . Click on Accessories> System Tools> /System Restore.
    5. . After you click on the icon, if a User Account Control window opens you should click on the Continue button.
    You will now be at the System Restore screen as shown below:
    1. . From this screen you can specify the restore point that you would like to restore.
    2. . Select Choose a different restore point> Next button. This will bring you to a screen showing of all the available restore points.
    3. . Available Restore Points are in BOLD type. Choose the date right before or closest to before you made the 'imaging' choice that caused the BSOD.
    4. . Press Next button> Click on Yes to confirm.
    5. . Click on Finish. Click on Yes to confirm
    6. . Vista will now log you off of the computer and start the System Restore process.
    7. . Allow the restore to complete. System will reboot when finished and show this message:
    System Restore directions for Vista and images courtesy bleepingcomputer- with some editing.
    If this allows you to regain full use of the system again, please give me that manufacturer and model number of the camcorder and the make of your computer. (Toshiba?) Don't try connecting again yet. Let me chase down the directions for the specific make and model.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...