1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

SP2 boot loop, can't find OS in Recovery Console

By DadinITclothing
Jan 24, 2005
  1. SP2 was installed on XP Pro. Install went well until after restart, a continuous boot/failure loop, see the XP Flash screen and re-boots. Apparently SP2 conflicts with my BIOS but couldn't seem to get the BIOS corrected or SP2 disabled. Tried disabling L1/L2 cache, updating the BIOS, to no avail. However, I have now slipped beyond the boot loop...can't seem to recognize the C-drive or the CD-ROM (which is set to be boot-able). So, I Got the 6-disk XP recovery/setup to install, but the Recovery Console doesn't show any OS installed. I can't CD into C: but can see the CD-ROM at this point and the XP Install CD. Does this suggest the BIOS has been fouled up? Don't want to lose my kids data and saw someone on this forum suggesting re-installing XP without formatting the drive. I can also move the drive into another machine and try and copy the data,,,but the history with these machines and disk drives has been spotty. Any help or suggestions would be welcomed.
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Possibly some sort of problem with IDE controller(s) if it doesn't recognize hdds or cd-drives. Did you disable them or change their settings when you were changing BIOS settings?
  3. DadinITclothing

    DadinITclothing TS Rookie Topic Starter

    BIOS changes

    Yes, somewhere in the diagnostics I tried to install the XP Recovery CD and it wasn't being recognized,,,it was suggested to make it the first boot device, so I made changes to the order floppie/cd/disk. Never got it to recognize the CD and wasn't really sure if it was because I lost access to the CD or just didn't have a boot-able CD in the tray. I wouldn't have played with controller options as I don't understand them. This BIOS has what looks to be a failsafe to restore basic options, its called "failsafe",,,but that also never seemed to allow a system boot back to the original problem or get the CD-ROM back.
  4. DadinITclothing

    DadinITclothing TS Rookie Topic Starter

    still no luck...

    Many more hours logged on this problem with no clue yet how to recover. What I know today is....
    1. ez-bios is occupying sector 0 to make the 80 GB drive accessible (when it was running Win98) and WIN OS boot data was on sector 1.
    2. SP2 install screwed something up that created a boot loop.
    3. Attempts to disable L1/L2 cache, install the Intel tool for correcting SP2/chip interaction, update the original BIOS, boot into the Windows recovery console and use 'r' to recover the OS, have all failed to correct the problem.
    4. Can boot into DOS but the raw Western Digital utility disk even has problems installing so I can't use this to try and restore MBR, partition info, etc.
    5. I'm hopeful I still have an valid OS image and I've only lost the boot path to it...and reluctantly will try this week to attache this disk to another working system as a slave drive and try to recover user data.
    6. Anyone have any useful ideas beyond this??? :hotbounce
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...