Speakers beeping, keyboard doesn't work, and computer restarts

By linkjr4226
Sep 5, 2010
Post New Reply
  1. I have been using my computer for a while now... about 4 months. I download torrents, but I don't think that's the problem. When I turn it off, it turns back on kinda like a restart. When I force shut-down, I let up off the button and it comes back on. I can hold the button down and it'll keep turned off, but when I let it off, the same thing happens. I have two power buttons, and I have tried both of them. Same results... But I only noticed it when my computer speakers randomly start beeping while I was watching a show I downloaded off a torrent. I have a main monitor and a 32" TV hooked up to my graphics card through HDMI. I wouldn't think it would have much effect because I do this normally. It just happened, so I haven't had much experience with messing around with it yet. All I do know is my keyboard stopped working all together. It is connected through a USB adapter for the keyboard. I tried moving it to a regular USB port and the beeping stopped, but my keyboard didn't continue to work. I'm pretty good with computers, but this one has me baffled. I have my antivirus up to date, and I even ran a scan. Nothing was found of course. I don't download anything such as porn or anything. Now, what's strange is my keyboard still has the lights turning on, and my mouse, hooked up through a USB port still works. Even my internet is working fine. Just the keyboard messing up, and the weird beeping coming from my speakers while the keyboard is plugged into it's port through the adapter. I can't tell if it's bad or not. For now, though, I will leave my computer unplugged until someone gives me some answers to this weird behavior. Much appreciation to anyone that could help or experienced the same thing.
  2. linkjr4226

    linkjr4226 TS Rookie Topic Starter

    Well, my computer is done...

    So when I tried to start it up, i plugged the keyboard into the same port as my mouse. I thought it might work since the mouse still worked. Well, it didn't. It went into the system recovery and searched for problems. It restarted the computer and loaded after the initial boot screen (del bios F9 boot setup), it just went to a green box and a N with a ~, like what would be in PINATA, right next to it. It fails to boot past that. I guess i have to go get it looked at later. By the way, I'm in Korea working for the stupid army. The barracks have US plugs and everything. Well, props to anyone who can figure this out before I format my hard drive. It is a lot of data, but luckily I have an external hard drive (2Tb) to back up my stuff. I just don't want to have to go through the trouble of formatting the disks(2 x 500Gb).

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...