Speedstream 4100 modem problems.

By k1wmq ยท 7 replies
Jun 26, 2006
  1. Hi
    I got here while searching for clues on a DSL problem. I have a brand new Speedstream 4100 modem that worked for about a week with a Linksys BEFSR81 8-port router. The 4100 replaced a 5260 that suddenly died. The 4100 quit seeing the internet when I happened to move the modem and the CAT5 cable fell out. Been using dial-up ever since :(

    When I do an ipconfig /all on my win2000 Pro machine, it shows that DHCP is not enabled. I have tried both setting IP and DNS addresses and letting the network find everything automatically and neither scenario works. An nslookup gives me an error when finding a server name for the two DNS addresses (I'm served by SBC)

    I can no longer reach the Linksys or the Speedstream to get to their access screens in spite of doing resets on both. Does anyone have any ideas on what I can try next?

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I have retitled your thread to something a little more descriptive and have moved this thread to the appropriate forum.

    That way, you will stand a lot better chance of getting replies and hopefully, a solution to your problem.

    Regards Howard :wave: :wave:
  3. k1wmq

    k1wmq TS Rookie Topic Starter

    Speedstream 4100 modem problems

    Thanks, Howard
  4. tipstir

    tipstir TS Ambassador Posts: 2,474   +126

    First thing:

    1. Turn off the DSL Modem
    2. Turn off the Linksys Router
    3. Unplug everything from it (router)
    4. Plugin 1 ethernet cable into port 1 to a PC you can access near the router to bring up the web admin.

    If you can't even bring up the web admin for linksys without hooking up 1 PC then there is a problem. If you can see the PC in this test in the DHCP Server Client Table, then move on to the next PC to connect. Do this one at a time. Make sure you get an IP address and not a private 169 adress. If you get one of those do a ipconfig /release then wait then ipconfig /renew.

    Once all the PCs in your dwelling can be seem by the Linksys Router then plug the modem power then plug it in again then wait for the lights to appear there should be 3 of them. If you see RED flashing ligh on the 4100 then your missing or one of the DSL filters is bad.

    Now try to connect the modem to the Linksys Router. Check the web admin on the status for connection. If you can't get a connect then you need to call up SBC or in this case AT&T Yahoo DSL to get access to the modem. You should have the default IP address to get into the modem and see if you settings are correct. This modem unlike the prior speed streams can't just be connect like before. You have to add your user name, password an etc. to this modem before you can get connect to the internet.

    AT&T sent me one of these modems for free, I still have my speedstream 5360 and not going to give it up for now. The 4100 does give problems like reseting itself. There is a fix on the internet I think DSLReports? Just do a search for the 4100.
  5. k1wmq

    k1wmq TS Rookie Topic Starter

    Speedstream 4100 modem problems

    Starting to make headway. Tried what you suggested. First tried an old win2K machine - nothing. Then I went to a Debian Linux machine and was able to get to the router with that one. The router is at and gave the Debian a IP. I then plugged in my main Win2K machine and it got the next IP address (101) BUT . . .
    the MAC address is coming up as an all 1's broadcast address. I think my PCI card went south. I'm back on dialup on that machine now.

    When I connected up the modem as suggested, I had 4 lights come up solid green with the activity light flashing occasionally. From the Debian machine, I was then able to get to the modem on Also, from the Debian, I can get to the internet. I think once I pull the PCI card out of the Win2K machine and replace it, I'll be back in business. I'm going out of state for a while so I may not get a chance to do it before leaving but I think you've pointed me in the right direction. Many thanks!!

  6. mantion

    mantion TS Rookie

    Did this get resolved

    Let me know if you need any help with your speed streem 4100 / network
  7. erik20_03

    erik20_03 TS Rookie

    I need help finding the drivers for the SpeedStream 4100 so I can save them to a CD for a friend to use......anyone know where I can find them......ive tried several search engines and came up with nothing......basically what I'm looking for is something along the lines of the actual CD that comes with the modem if you order it from Siemens.....instead of from AT&T lol
  8. radnam

    radnam TS Rookie Posts: 29

    Try the following link in my post in the same forum click on the following:

    NEw blog
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...