1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

SSD drive swap gone wrong

By ru1thirst
Feb 27, 2016
Post New Reply
  1. Well I just got a new i7 computer (Asus) and it comes with a hybrid drive. I started it up put it through the usual paces and when I was happy with how all ran, I opened it up to put in my SSD drive from another computer. It detected it and thought it would be easy to change the boot priority. I wanted the machine to boot from the old SSD now. This would not work. Long story. So I pulled the old SSD drive back out and put back into the old machine. Now when I start that old machine I get all kinds of prompts that I don't have admin rights to open even programs like Firefox. All the shortcuts in my taskbar are gone and I can't even get into my libraries. Can't figure out what happened. I know I screwed the pooch somewhere so now just looking for any info on how to possibly fix this. I also checked for a system restore point and even those are now gone. Both machines that were involved have windows 10 by the way.
    Any suggestions would be great.
  2. bazz2004

    bazz2004 TS Evangelist Posts: 1,540   +242

    I've made a few similar errors myself.

    Firstly sticking a hard drive from one computer into another and expecting all to work well is unrealistic. The nearest I came was with a netbook bought second hand without a hard drive which booted up with a Windows 7 installation on an old hard drive. It never worked properly though and I reinstalled Windows 7 on that machine.

    Second was my great idea to have two hard disks in my desktop with copies of Windows 7 on both hard drives. The plan was to have a backup ready to go and the mistake was connecting both drives at the same time and switching between them at boot up as you tried. That didn't work for long because I think Microsoft don't permit this arrangement for licencing reasons. I now have two hard disks in the tower (Windows 10) but only one of the hard drives is connected at a time. Every few months I switch over and get the other disk up to date so there is always a backup.

    You still have the hybrid drive and that's running without issues as when you began. It's the SSD that's screwed up and I think that to get that running in the new Asus computer you may need to put that drive into the computer and then reinstall Windows 10. Forget connecting the two drives at the same time and switching the boot order. I reckon that's where it all went wrong.

    In your position I'd put the SSD in and try to reinstall Windows 10. As to how that is best done I'm afraid I can't help you. It shouldn't be too difficult to find out though. Don't take any chances with that hybrid disk.
  3. ru1thirst

    ru1thirst TS Enthusiast Topic Starter Posts: 78

    Thanks for your info bazz2004. Ya, its been years and years since I've built a computer or even tinkered. The new machine is working great with this hybrid drive. I have the SSD (old drive) out now and I've put it back into the machine it came from. That is really where I have the issue now. I just won't work as before. Like you said, something got tweaked when I tried to work out a way to have it boot in the new machine. I just now want it to run as before in the old machine that it came from. It's acting like I've lost all admin rights and I can't get anything to run correctly even if its a new install. Firefox for instance. I've uninstalled FF and cleaned the reg. Then a fresh install of FF. Won't even start up. I may just end up copying my docs to a flash drive and doing a reinstall but would hate to have to go to that point.
  4. bazz2004

    bazz2004 TS Evangelist Posts: 1,540   +242

    If you are going to use the SSD in the old computer I reckon you may well have to do a fresh W10 installation. It'll likely be quicker in the end.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...