SuSE Won't Install

By coderitr ยท 4 replies
Mar 16, 2007
  1. I downloaded an DVD ISO for openSuSE 10.2 and burned the DVD. It will boot but it won't install. It says that it can't find the installation CD.

    I've tried the SuSE 10.0 DVD that I successfully installed on my old computer last year. (That old computer now belongs to my girlfriend.) The same thing happens on with that DVD.

    I also switched DVD drives with girlfriend's computer thinking I could live with the color difference of the faceplate with the rest of my computer Her DVD drive was part of the "old" computer that SuSE 10 was installed on last year. When the same thing happened again, I switched the drives back because I couldn't live with the color difference.

    I got a tip in another chat room that some installer/shell scripts fail if the optical drive is not on the primary/master IDE but it is.

    My computer specs:

    Pentium D 3.4 GHz
    Gigabyte GA-965P-S3 Motherboard
    1 GB RAM (2 x 512 MB Dual Channel)
    Maxtor 200GB SATA II hard drive
    Seagate 320GB SATA II hard drive
    16x Memorex DL DVD+-RW
    Diamond Multimedia ATI Radeon X1600 Pro PCI-E Video (512 MB)
    Windows XP Home Edition
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    At which point does it say it can't find the disc?

    Try starting the installation in textmode (press F3 in the menu and choose text), then when the installation starts, check the other terminals for more information by pressing alt + F1 to F5. Maybe they reveal more about the error.

    I presume the DVD image and the disc were verified correctly?

    I've installed openSuSE 10.2 with my DVD-drive as an external USB drive and as an ATA secondary master, so I don't think that affects it.
  3. coderitr

    coderitr TS Rookie Topic Starter

    It says it can find the dvd after I select installation from the menu. I tried starting in text mode and it still failed. The exact wording is: "Cannot find the openSUSE Installation CD. Activating manual setup program." When I select "Verify Installation CD-ROM/DVD" from the menu, it prompts me to insert it and then says "No CD-ROM or DVD found."

    The ISO file I downloaded passed the MD5 checksum validation.
  4. coderitr

    coderitr TS Rookie Topic Starter

    Oh, I forgot to mention, there is an internal card reader installed. It's connected to one of the USB headers on the motherboard.
  5. coderitr

    coderitr TS Rookie Topic Starter

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...