System access problem

By Muhammad kamran ยท 7 replies
May 16, 2008
  1. i am handling 40 pc network. there is system which is not shown on the workgroup.this computer is added in workgroup and can be pinged from other computers and also ping and access other computers. this computer cannot be accessed through RUN , as i type its name in the RUN command.

    can any body help me in this regard!!!!

  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Is this computer shared?
    Is it on?
    What are you typing into run anyway? Just use Explorer and browse to it
  3. jobeard

    jobeard TS Ambassador Posts: 11,126   +982

    computer NAMES come thru the firewall on port 135 but normally ports 139,445 are
    all that is necessary to be opened.
  4. Muhammad kamran

    Muhammad kamran TS Rookie Topic Starter

    computer cannot be accessed ,even if i type it in explorer. the computer is shared and on. The computer can be pinged both by name and using IP adress, cannot be accessed from explorer or by typing its name \\mech46 in RUN.
  5. k.jacko

    k.jacko TS Rookie Posts: 493

    firewalled? Is is definitely shared? or is just the default c$ share active?
    try \\mech65\c$
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Have all computers the same network card hardware? Drivers and bios as well ?

    If no, can you try another network card
    Also are other computers off that hub (in that area) ok?

    Has it got the correct TCP/IP settings and sub settings as the others?
  7. jobeard

    jobeard TS Ambassador Posts: 11,126   +982

    not a requirement
    ping is working so TCP is fine.

    Issues to be discovered are:
    1. all systems with the same workgroup name OR in the same domain
    2. file sharing is active on each system
    3. all firewalls enable File/Print Sharing (or allow ports 139,445)
    4. at least one system has a master browser and that system runs 99% of the time
    Vista has another requirement -- I'll defer that one.
  8. tipstir

    tipstir TS Ambassador Posts: 2,472   +126

    remove the PC from the workgroup (say mygroup) join it to testgroup reboot PC
    re-join the PC to the workgroup you want

    check ipconfig /all
    make sure your NIC is set to metric of your router IP address if it still doesn't want to be access over the shares.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...