System restore files

By jayno20 ยท 7 replies
Jul 21, 2006
  1. I went through the whole thing to get access to the system volume information folder (clicking show hidden folders, etc.) but for some reason no matter what i do when i click on that folder a window pops up that says "system volume information is not accessable access is denied" and the properties also read "0 bytes" anyone know what the deal is?
  2. fastco

    fastco TS Booster Posts: 1,123

    As far as I know you used to be able to access those files prior to Service Pack 1. SP1 applied a fix so that those files became inaccessible. Have you tried accessing them through dos?

    c:\> reg query "HKLM\System\CurrentControlSet\Control\BackupRestore
    \FilesNotToBackup" /v "System Restore"

    And then, you can cd to the System Restore Directory.

    c:\> cd \System Volume Information\_restore{8716531F-212F-45F1-8BAA-

    Within Restore Point Directories(RP0, RP1, ...), you will find a
    directory called "snapshot" including registry hive data.


    Haven't tried it but I don't think it will work anymore...
  3. jayno20

    jayno20 TS Rookie Topic Starter Posts: 106

    I accessed this folder about 3 months ago for a similar reason, i scanned my computer with a virus scanner and it showed there being viruses in there. I know i can turn off system restore to delete all the files, but the fact that i was once able to access this folder and now i am not able to worries me. I tried that command line thru dos and it didnt seem to work?
  4. fastco

    fastco TS Booster Posts: 1,123

    Only other thing I can think of is to make sure you are logged in as the system administrator.
  5. jayno20

    jayno20 TS Rookie Topic Starter Posts: 106

    yeah i am logged in as the system admin, I dont know why its giving me this trouble.
  6. Peddant

    Peddant TS Rookie Posts: 1,446

    Microsoft have written a page for you HERE

    It`s a matter of adding your user account under the security tab.
  7. jayno20

    jayno20 TS Rookie Topic Starter Posts: 106

    Yeah i tried that, but there's no where in any tab for me to add my account...
  8. jayno20

    jayno20 TS Rookie Topic Starter Posts: 106

    nevermind i got it to work guys, thanks!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...