The Primary IDE Master: Not detected

By mesox ยท 5 replies
Jun 5, 2006
  1. I was hoping someone could give me some advice on this
    I have a Intel P4 running on a Asus P5P800MX motherboard. A few days ago my computer rebooted itself and crap just started to happen i tried to format my harddrive and reinstall window xp...... now i'm stuck. Windows setup said that it is unable to verify c drive and i can't get out of set up. I checked Bios and it saids this

    Primary Ide master- not detected
    Primary Ide slave- not detected
    Secondary ide master- HL-DT-ST DVDRAMGS
    Secondary ide slave- not detected
    Third ide master- Maxtor 6V160E0
    Third ide slave- not detected

    Please help me out i just pick up this thing like a month ago... i would bring it back to the vendor but i just moved and i'm like a 24 hour drive away from them... sucks to be me
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Try a different ide cable and see if it helps.

    Regards Howard :wave: :wave:
  3. Mr Papschmere

    Mr Papschmere TS Rookie Posts: 55

    SATA Hard Drive?

    Somewhere on the Motherboard CD there'll be SATA Drivers or similar, you have to make a Floppy, and hit F6 when Windows Install prompts you (right at the beginning). Then just follow the prompts.

    If it is IDE, then it sounds like a jumper problem, or the drive is dead. have you pulled a drive out lately, or anything?

    try running the manufacturers Diagnostic - another floppy! and see if it passes.
  4. mesox

    mesox TS Rookie Topic Starter

    Thanks for the quick reply guys

    Yeah i think its a SATA (Serial ATA) right.... i'm newbie when it comes to computers stuff...
    And no i never pulled the drive out all this happened after the computer rebooted itself like 4 days ago...

    Thank agian for all the help
  5. mesox

    mesox TS Rookie Topic Starter

    Yeah i just check the support CD and theres was nothing on it that said sata drivers there was a driver folder but all it had in it was Audio. Chipet. Lan. VGA.
  6. mesox

    mesox TS Rookie Topic Starter

    Just tried pluggin into another port and it went into my fourth ide master......
    aaahhhhhhhhhhhhh i feel like pulling my hair out
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...