1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Three long beeps on Intel desktop board D850MV/D850EMV2

By MysterioMask ยท 26 replies
Apr 8, 2013
Post New Reply
  1. So heres the story. The computer has been working fine for several years. Last night I decide to plug in my tv to the desktop via dvi. It works fine and I dont have any problems. I get home today and try and turn the computer on and I dont get any video signal to either the tv or the normal monitor. Also 3 long beeps accompany start up, it sounds as though things boot but I dont get video or sound, but it sounds like the hard drives click now and then like normal and the fans all run fine.

    Ive swapped the first ram stick with one other and havent tried the rest yet and I have not changed the video card yet but plan to in the next 30 minutes as of writing this.

    Nothing looks physically damaged and I dont have any extra ram for this computer laying about since its a rambus so all I can do is swap the ram thats in it around and because I cant get video I cant run a test on the ram.

    Suggestions or help would be appreciated. Specifically what the 3 long beep codes mean, ive found a couple different versions of the code online and not sure which is correct.

    Also what might have caused the problem? plugging the tv in? thats the only thing I did different unless someone was messing around with it without my knowledge, or could it just be from years of wear or what?
  2. captaincranky

    captaincranky TechSpot Addict Posts: 14,187   +3,484

    I think three beeps on Intel is a memory issue. At least that what it was when I had a stick of cheap RAM crap out on me.

    I'd run Memtest and go from there

    RAM can fail from a number of causes. Heat exposure, flaky transistor junctions, who knows. I seriously doubt plugging the TV in had anything to do with it.
    You could go into BIOS to ascertain if the RAM voltage is set correctly. Over-volting is a DIMM killer.

    You should be able to get documentation for that board directly off Intel's web site. Intel used to give BIOS beep codes ion the board/chipset manuals.

    They also have hardware monitor software as a free download. Look up "Intel Desktop Utilities Lite".
  3. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    I would do most of that, problem is I cant get anything to pop in on the screen. But im attempting a few things
  4. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    Ok heres whats going on so far. Looked up the beep codes on intel. 3 beeps "im assuming long beeps since they dont specify length of beeps" anyway it lists 3 as First 64 K Memory Failure.

    Next I did swap out the video card, and it doesnt seem to fix the no display issue.

    I also swapped all 4 ram sticks in different combinations as well as using and not using spacers. I still get the beeps in every combo except when I put all 4 back in, after using the spacers I didnt get the beeps but the video still wont pop up.

    So whats the next course of action and what is First 64 K Memory Failure mean.
  5. captaincranky

    captaincranky TechSpot Addict Posts: 14,187   +3,484

    The first 64K of memory is, (I believe) system reserve. It may be for BIOS. Keep in mind you need to have the A channel, 0 socket populated, or you'll get the same issue. In those old boards, it's usually the one closest to the CPU. If that socket isn't populated with a good DIMM, the situation can't be resolved

    If you can download the Intel manual for the board, it will have a board component layout diagram to guide you.
  6. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    I always make sure the 0 socket is populated. But I got the same beep issue with every stick of ram. I am currently attempting a bios recovery to attempt to get back visuals on the monitor.
  7. captaincranky

    captaincranky TechSpot Addict Posts: 14,187   +3,484

    My next guess is a bad board. You might want to wait for a second opinion.

    This system is old enough that the CMOS battery could possibly be dead.

    Please refer to the manual for the memory map, it's on page 73. The only discrete 64K blocks are listed as "runtime BIOS, and "reserved".
  8. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    For the life of me I cannot find a bios recovery for my board. I also cant find any bios disk with the original disks I was given and I keep everything in a certain place so im pretty sure I dont have any bios disk.
  9. captaincranky

    captaincranky TechSpot Addict Posts: 14,187   +3,484

    Well, the procedure is on PPG 43 &44 on the board manual. If you can't find your disk, you need to scour the Intel site for a download to create another.

    Have you checked the battery yet?
  10. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    Just switched the battery out with a new one. Also tried using a PCI video card instead of an AGP. Still nothing. Im not getting the beeping with all 4 ram sticks in it. But everything seems to run the fans spin, the hard drives click now and then. The audio pops when I press the power button. The LED light on the board is lit. Just the monitor never turns on and I noticed that the keyboard also does not light up as would be normal.
  11. captaincranky

    captaincranky TechSpot Addict Posts: 14,187   +3,484

    OK, one of low voltage sections of the PSU might be bad. If the fans run, the 12 volt section is OK. I think USB is on the 5 volt section.
  12. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    They keyboard ive been using is connected through the ps/2 port. For trouble shooting I disconnected that keyboard and put in a usb one, still nothing lights up on the usb keyboard and the usb mouse doesnt get anything either.
  13. captaincranky

    captaincranky TechSpot Addict Posts: 14,187   +3,484

    Well, ya gotta sub out the PSU if you're not getting any 5 volt output.
  14. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    Well I currently dont have a power supply to replace the one in it, although the one in it is only about a year maybe 2 years old so its been relitively recently replaced. I was curious why I wasnt getting the beeping so I swapped the last 2 ram sticks and the beep came back, when I put them back in the position where they werent beeping the beep was still there.

    I have a feeling at this point its either the motherboard or the ram, honestly id prefer it to be the board becasue I believe rambus is fairly expensive.
  15. captaincranky

    captaincranky TechSpot Addict Posts: 14,187   +3,484

    The memory in your computer is completely obsolete. So you're going to pay replacement parts prices. It doubtful you'll be able to find a promo. Any parts source may be used.

    If it is a board, the machine is a wash again, unless you can hunt a used board down.

    BTW, power for the memory comes off the 3.3 volt PSU tap. Then it's stepped down for the CPU etc. The board's voltage regulators are situated around the CPU. So still, the 5 volts PSU tap could be bad.

    I may be all gloom and you might have great luck finding parts. Still, you're not going to find a Newegg sale on them in your inbox.

    This is socket 478 we're talking about.
  16. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    Yeah its not used for anything intense anymore and I have a new high powered laptop. So id rather pay like 60 for replacement parts than a few hundred/thousand right now for a new desktop. The thing is basically like a frankenstein machine right now from years of upgrading and part replacements and adapters all over the place. I can get a voltmeter and test the connections tomorrow.
  17. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    Time to update here and report on the situation. When I was taking the old motherboard out I went to take the heatsink off the processor and had to use significant force to pull it off, when it came off it ripped the processor out without it being unlocked first. I had to chisel (literally chisel, I had to use a hammer and screwdriver) the processor off the heatsink because it had became seized against it. So I got a new mb and cpu. I just got both, reconnected everything and still nothing.

    The beeping has gone away though I do not get any more beeps no matter what the ram is thats in it. But I dont get any video, I dont hear any beeps from the computer at all even start up beeps. I see the keyboard lights briefly flash on when I power it on but they never fully turn on. The fans all spin. The cd drives click on. I hear some hard drives click. I just cant get it past that initial start. Ive tried different video cards again still nothing. Different ram configurations.

    I also noticed that the power button on the front never changes from orange anymore. I cant get it to switch to green.

    Any suggestions?
  18. captaincranky

    captaincranky TechSpot Addict Posts: 14,187   +3,484

    You could sell your soul to the devil and get one free, with only seven years of bad luck already on it.

    If you do indeed have a sharp chisel, there's always a future in automotive exhaust system repair. At least until the kid down the block buys an acetylene torch outfit.

    In reality, you can likely find most of these parts if you attend every flea market you run across. Or possibly develop a rapport with the manager of the local recycling center.

    I'd wait for another opinion on this one, that's it for me. Sorry.
  19. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    New update. Pulled everything out. Disconnected the sound card, modum, raid, ram, all ide cables, front usb. Everything except the power button, the processor and the video card. Pulled all cables out such as any usb cables and the mouse and keyboard disconnected the internet. Nothing was plugged in. Changed the psu to one I know was working. Plugged the new psu in, and got the same problem. Pulled the video card out, same problem. Disconnected the p9 adapter and plugged in the power direct into the board without the p9, same thing. disconnected the 4 pin, same thing. Cant ever get the power light to go past orange to green.

    The only thing that makes sense to me right now is either I was sent a bad board. A bad cpu or the wrong cpu. The old psu toasted the new board. The p9 adapter is broke, or the video card is frying the board if thats possible. Is the video card possibly blowing the board? Ive never had that happen before so just asking.

    Im thinking what I need to do is get a new board, new cpu, new psu, new p9 adapter and use an old vid card instead of the one ive been using. If that does not work then im at a complete loss and its probably time for a new computer.

    Any thoughts?

    Note: I just noticed the Diagnostic LED light stays red on the board. According to what I found that means that.
    This LED is used for diagnostic testing. The Diagnostic LED illuminates red when the individual components on the motherboard are initialized during Post. If a motherboard sub-component is bad, the LED stays lit. If all sub-components pass the testing, the LED stops illuminating.
    The testing does not include expansion cards, memory, processor, AGP cards, or add-in components. Only components of the motherboard are tested.
  20. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    Got all the new things I said decided to use the old ram. Plugged everything in, 3 beeps again, pulled everything out except processor still 3 beeps. The Diagnostic LED stays red on the new board. I am wondering if somehow my soundcard is blowing out the board. Or something else because...I have no idea what the problem is. I dont see any reason why I should be getting this problem with everything new except for a new raid and new sound card. I dont see how the ram would blow the board so I dont think its that. Unless I got another bad board.
  21. compfixing

    compfixing TS Rookie Posts: 26

    The problem could be your graphic card. Why don't you try and unplug the graphic card and plug it in back. Nothing wrong with your memories or anything, it's your graphic card.
  22. TheDreams

    TheDreams TS Evangelist Posts: 629   +68

    Usually When you hear those beeps is when the Ram is either bad or is not pushed all the way in, make sure it is all the way in the clasps.
  23. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    This time I used a different video card than any of the previous times before that I know was working in another computer and the same thing happened. Im getting a replacement board ill use a new card once more for that and plug thingsin one at a time . The only things that arent new are the raid and sound cards
  24. MysterioMask

    MysterioMask TS Booster Topic Starter Posts: 128

    Last I checked on the beep codes it listed 3 for that board as first 64k pariety memory error. I reseated and unplugged the rams mades sure they were all in properly so unless all the ram has gone bad I dont really think its the ram.
  25. compfixing

    compfixing TS Rookie Posts: 26

    Raid and sound have nothing to do with your issue. I still believe it's your graphic card. Get a new graphic card or clarify it's working good.

    1 long, 2 short beeps: Failure in video system- An error was encountered in the video BIOS ROM, or a horizontal retrace failure has been encountered

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...