Tidserv!inf and BSOD 0x0000008E

By FLeonard
Jan 3, 2009
  1. Good morning,

    Looks like I have been infected with Tidserv!inf and possibly something else. At this point I can boot in safe mode and run forever but the PC will BSOD with error code 0x0000008E after XP is done populating the system tray. What I saw:

    1. SAV CE found Tidserv!inf in seneka3ca4.tmp in Local Settings/Temp and asked for a reboot to clean it
    2. I found MSLN.EXE and MSICONF.EXE in system32 and deleted them
    3. There are 4 files called seneka*.* fresly created in system32
    4. I went through the 8 steps in safe mode but I am unabled to uninstall SAV CE as I can only run in safe mode
    5. I ran Kaspersky web scan over night
    6. This PC dual boot 2 copies of XP and the other one works fine and can access the danaged one

    Thank you in advance for your help.

    Update: MBAM was able to remove the threat. Problem solved.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...