Toshiba dban-ed and gparted now black screen

By sillycat ยท 6 replies
Feb 14, 2008
  1. i have a toshiba satellite a45-s120

    i was having major problems with it so i used DBAN and let it autonuke my computer.

    after which i used a software called gparted where i then attempted to creat a partition on my blank computer. i did this and tried to exit out but it froze so i shut it down manually.

    now when it starts up theres just a black screen with a (_) blinking.

    i want to install either windows xp or linux. whichever is fine just please tell me the laptops not a goner!

    p.s. the laptop wont read my dban cd or gparted cd anymore
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Can you remove the harddrive and check to see if the computer starts?
    It should time out with harddrive not found
  3. sillycat

    sillycat TS Rookie Topic Starter

    what do you mean by "time out" like restart itself?
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    No I mean it will come up with a message on screen
    The computer should not restart
  5. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    you lost the CD driver.

    boot and get into the BIOS
    make the boot order CDROM, HD
    load the CD and boot

    report your findings ...
  6. sillycat

    sillycat TS Rookie Topic Starter

    ok the toshiba reads cd's again. and im back at the screen where it says

    PXE-E61: media test failure check cables
    PXE-M0F: operating system not found

    but whenever i try to put in a os boot cd it says invalid system disk replace and then press any key

    i have put the following OS disks in there and all get the same error

    Valid Factory pressed disks from microsoft
    Win XP Office
    Win XP Pro
    Win 95

    All Downloaded off the internet
    PClinuxOS 2007 and 2008
    Puppy Linux
    Linux Mint

    Got .iso image from factory disk in magazine, burned image myself
    ubuntu 7.10

    the following i put into comp for funzies and ran fine downloaded off internet
    Bootable dos
    Maxtor harddrive program
  7. sillycat

    sillycat TS Rookie Topic Starter

    oh yeah p.s. i re-dban-ed everything so its clean at back at the screen previously mentioned
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...