1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Tried solution but taskmgr and svchost not working

By svsiva
May 12, 2009
  1. Hi

    I am not very technical guy. I have Mccafee installed in my system. The other day when I clicked a link, Mccagee alerted me that it identified and removed a trojan. But i kept getting popups. After running superantispyware, it stopped.

    I found out my taskmgr is not working. I googled and did what I read in this site.

    As I read, I did find the taskmgr in systemroot and when I double clicked it, It worked. After 1st time It did not work.

    I followed the instructions to remove malware/virus. I here attached the 3 logs.

    my svchost is not working after 1st time.

    I installed sysinternals. But I am not that much knowledgeable to find out the wrong one. I attached that file too.

    Please help!


    Moderator Edit:
    2 Threads merged
    Only post 1 thread for 1 issue at a time

  2. tw0rld

    tw0rld TS Maniac Posts: 572   +6

    Not enough information. Can you be more detailed in your description of the problem.
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Where are the logs?

    Several different processes show as svchost.
  4. svsiva

    svsiva TS Rookie Topic Starter


    Thanks for your reply.

    Dear moderator, Should I post taskmgr problem and svchost problem seperatly?

    As I already mentioned i am not very technical guy. So I don't know what type of problem description I should give. Can you please ask me particularly what your are expecting?

    I forgot to mention that Mccafee is giving 'Buffer overflow blocked' in C:\windows\system32\services.exe whenever i start my PC.

    I attached my logs in my first post. Here I copy the logs here.

    Moderator Edit:
    Pasted logs removed, all logs must be attached
    One thread for one problem is all you need


    I tried to fix taskmagr problem. As i did, I ran scvhost using Run program. It opened service explorer for the first time. but 2nd time it did not open the service explorer.

    i have attatched my hijack this log. and other log files.

    please help!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...