Unable to uninstall Red Alert

By Cncnut
Nov 4, 2006
  1. Recently, I attempted to install Red Alert (the first version) on my computer running XP Home with SP2. I did the research, downloaded the patches and stuff, still got errors, and decided it was worth it to get Command and Conquer The First Decade. The problem comes when I try to uninstall Red Alert. First, I tried going under the start menu, programs, Westwood, Red Alert, and clicking on the Uninstall Red Alert icon. When I do this, the cursor seems to understand that it's clicking, and does the little hour glass thing for a split second, and then acts like nothing happened. I tried going under Control Panel and removing it, but the same thing happens when I click on "Change/Remove program". I tried uninstalling other programs, and other things uninstall just fine. I tried to install The First Decade, and it said there were known compatibility issues and prompted me to uninstall Red Alert. I tried to follow all the steps, but it kept coming back to the "Known compatibility issues" screen. I've even tried running the file the uninstall icon in the start menu seems to link to, but Windows needs to know what program to run it with. Searching their online thing, it says it's an Install Shield program. I tried to find something like InstallSheild to run this file with, but I'm not sure where to look. I ran a search for it, but I'm afraid to choose something because I'd rather not mess up my computer.

    Is there something else I should try to get Red Alert to uninstall? Would it be safe to just install CnC: The First Decade over it without uninstalling?

    I understand I might not have given enough information, but I'm not quite sure what else is needed. I would greatly appreciate any help, and would be more than glad to answer any questions about the situation! Thank you!

    Edit: I've managed to do it myself. For any who feel so inclined, I used http://www.theeldergeek.com/manually_uninstall_programs.htm as a guide. (I hope outside links are allowed!) I was able to manually uninstall everything and install CnC : The First Decade. Thanks for letting me take up board space!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...