Usb 2.0 host controller?

Status
Not open for further replies.

whtddusy516

Posts: 107   +0
When I plugged in my wifi adapter in the usb slot I got the message saying I had a high speed device in a non high speed usb port. This left me a little puzzled since this is a fairly new mobo [Dfi LanParty nf4]. It recommended me getting a High Speed USB 2.0 host controller, so I checked my mobos disk and it had nothing under USB so I'm out of luck. The adapter says its running at 54mbps, so is there no problem?

Thanks,
AJ
 

riekmaharg2

Posts: 137   +0
Is your windows XP SP2, if it isn't you need to update it to SP2. If it is SP2 go to My Computer, then view system information, then hardware, then device manager, then click the + next to Universal serial bus controllers, then uninstall all USB controllers, then restart. Once you start up in windows XP and plug in your Wifi card it will search for USB controllers, if any boxes come up just press next and let windows scan and install the drivers( USB drivers come with SP2, you dont need a CD). This should solve the problem.
 

whtddusy516

Posts: 107   +0
  • Thread Starter Thread Starter
  • #3
hey thanks, actually I had just installed SP2, so I went in and told it to update the driver and now its not popping up. I don't think it even had a driver installed for it..maybe that was it haha
 

riekmaharg2

Posts: 137   +0
Yeah, pretty simple, though I have never understood why motherboard company's dont just give you the driver.
 

whtddusy516

Posts: 107   +0
  • Thread Starter Thread Starter
  • #5
yea, and that fixed my internet problem from another thread which makes no sense at all haha
 
Status
Not open for further replies.