1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Usb camera microphone volume problem

By Dextazy
Oct 16, 2008
  1. Ok, so i bought a new web camera, installed drivers from cd, plugged it in, it installed itself thru "found new hardware", worked perfectly fine, but when i restarted my computer a problem with microphone volume happened and I couldn't find a way to fix it.

    Camera model: Genius Eye 312
    Operating System: Vista

    The problem is:
    When I try to record videos, there is no sound when playedback. When I go to audio settings of the program it's like this:

    1) [​IMG]

    The Usb Microphone that installs itself when plugged in isn't selected, and can't be selected at all because it just restarts to "Line in" when closed with "ok" button.

    2) When I go to Sound> Recording Devices, it's like this:


    The same problem.

    -- When I select "Microphone USB Audio Device" as default - video can't be recorded at all!


    3) And now the biggest problem that i think is behind all this:


    When I go to "Microphone Usb" sound>levels properties, volume level can't be raised at all! It's just stuck to 0.00 dB and can't be manipulated if you click on the lever thingie.

    4) And finally, if it helps, I noticed one "Unsupported Standard Game Port" installed itself when I installed all the camera drivers, but it has no drivers.


    p.s If it helps, there were also two other problems encountered:

    1) One time, when I tried changing from "Line in" usb to "Microphone USB" it told me that there is "USB Controller Bandwidth Exceeded" but it happened only once. And when i clicked for solution it linked me to Genius website for the camera drivers download. I downloaded them, uninstalled old drivers, installed downloaded ones, but nothing changed, still the same problems.

    2) Few times, when I tried reinstalling it, when the installation was nearing complete, a command prompt window popped up for a few moments saying something like "Registry problem" or "No registry permission". And there really was no permission, since I couldn't open regedit.exe. So I found some tutorial online to enable it. After enabling it, I installed drivers again, window didn't pop-up, but still the problem exists.

    Sorry for the long post, and thanks in advance,
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    And you forgot the most important part. What computer are you using ?? (Make and Model ?) Have you gone to your computer's manufacture support page and confirmed all drivers are up to date ?

    Actually the regedit issue concerns me mostly. I would suggest you follow this guide:
    Viruses/Spyware/Malware Preliminary Removal Instructions
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...