1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Used USB drive and now explorer is looking for it on boot.

By larry0071 ยท 5 replies
Oct 18, 2005
  1. I used a USB 512mb drive to play a little game called ZUMA, its not a game that requires an actual install, you can copy the folder to your hard drive and click on the .exe and play away... So, I tried the game out on my laptop and decided it was pretty cool..the game was located on the USB stick at this point. So I closed the game and copied the entire folder to my C drive and sent a copy of the .exe to the desktop. All worked as I planned, I re opened the game and played it and was satisfied that the move and the game were unefected. What I did not expect was that the next time I booted the laptop and each time since...it brings up an error saying...:

    Windows Explorer Error; location F:/Zuma Delux refers to a location that is unavailable. It could be on a hard drive on this computer or it could be on a network. (It goes on about make sure the disk is in and the network is connected....bla, bla, bla...)

    So, the thing is, I am not asking it to go look for the USB F drive, I did one time days ago, but not since. The PC has a C: (Hard Disk) and a D: (CD/DVD drive). I need to find where in the boot sequence this request for the F: drive is and remove it. Please advise. Thank you.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Rightclick that .exe file on the desktop, select Properties. Change the Start-directory to C:\something and click OK.
  3. larry0071

    larry0071 TS Rookie Topic Starter

    I actually went so far as removing the entire folder from the C: where I pasted it, and I then removed the shortcut I sent to desktop from the folder on C: The issue still stands. I am currently doing a search of C: for anything that has the word ZUMA in it. Still messing up....

    Im thinking in my ignorance...that there is something in the boot sequence that is requesting this folder to found. If I put the USB stick back in and restart the PC, the PC opens to windows and goes thru loading the anti-virus and stuff and finishes the boot loading by opening the folder on the USB stick with the ZUMA game files. If you remove the stick and re-boot it tries to open this folder upon booting but gives me the error in its place.
  4. tdeg

    tdeg TS Rookie Posts: 119

    Close the window and then reboot maybe?

    It might be trying to open the folder you displayed when you shutdown next time you reboot.
  5. larry0071

    larry0071 TS Rookie Topic Starter

    I did that, and even put the stick in and opened the folder, closed the folder, than removed the stick with the stop hardware icon by the clock. It is still giving the same error. Grrrrrr.....
  6. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    it's in the registery
    reg key was set to look for a certain drive,in this case removable drive,may even run batch to setup the specific letter.
    antipiracy setup or a glich from the first run
    was not removed from reg
    I have a cd that works like this older antipiracy stuff that does not work well. after removing disc machine starts looking for it all the time.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...