Using WORD and documents prints in pink ink

By Sharicci ยท 5 replies
Apr 4, 2006
  1. This happened when I used both my Epson Printer and also my HP photo printer. I print pictures most of the time, but when I try to print a document from WORD, the document prints in pink instead of black ink. I have replaced both color and black cartridges but I do not think it has to do with the cartridge but rather a software setting.

    Is there a quick fix in one of my settings that I need to adjust?

    Thank You,
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    This is most likely a setting that somehow crept into your form which contains the Word standard settings, such as font, fontsize, margins etc.
    Open up Word, it will show you the normal blank page.
    Now click on File/Print Preview
    click on Format/Font. You'll see 'Font color' in the middle. Normally this is set to Automatic but I guess it could be set to pink instead.
    If so, change it to Automatic (or click on Black if this fails to work), then click on the Default.. button bottom-left and confirm.
    You could also try and use the Printer-settings to print no-colour or black&white as default.
    Try this and let us know.
  3. Sharicci

    Sharicci TS Rookie Topic Starter

    Word document printing in Pink ink

    Thank you for your suggestion. I was hopeful that it would have solved the problem, but it still prints in pink. I found a way to get around this problem by changing the printer settings on the HP Photo Photosmart 8450; when I am going to print a document in WORD I can either choose to print using the black cartridge only, or the greyscale option. But then I need to change this printer setting back to automatic when I want to print a photo.

    I was hoping I could make a setting change in WORD97 but I can't seem to make it work!

    If you have any suggestions, I would greatly appreciate it!

    Thank You,
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Do a second install (Add new Printer) of your printer, where you set the default printer settings to black only.
    Use that second printer-instance for WORD and other stuff that you want to print in black.
    Keep the original printer as the default printer for anything else that should be in colour.
    OR, make the black-only the default printer and select the 'colour'-version for photos, whichever is more appropriate for your use.
  5. Sharicci

    Sharicci TS Rookie Topic Starter

    Great Idea!


    That is a great idea! I will try it. Thank you for all of your help and have a nice day!

  6. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    try open-office at It's better than office and FREE. Plus it might solve your problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...