uTorrent WSAStartup() failed, or you have the incorrect version of WinSock installed.

By Unicow
Jul 23, 2013
Post New Reply
  1. I'm really in need of some help. So first off, let me start out by saying my computer has blue screen of death issues; when I start up my computer, it sometimes gets the blue screen of death (even when I try to start it up in safe mode, normally, or even when I try to use the windows repair thing). Usually, I just manually shut off my computer by pressing the power button or holding it and it will boot up normally after a few tries. But recently I came across an error message that stated "WSAStartup() failed, or you have the incorrect version of WinSock installed." and on top of it it says "uTorrent." This pretty much makes my computer a brick. I can't open offline games, it won't connect to my internet, but it can do things like access the control panel, cmd, and stuff. I've looked on Google and tried to fix it but nothing will work.

    So at first I tried to uninstall uTorrent but it gave me the same error message.

    And then I ran MalwareBytes and it had detected 19 different things that were bad for my computer so I deleted those without really looking at them.

    After that I found a WinSockfix off softpedia and that didn't seem to work either.

    Next I tried a... WinSock 2 fix? Something about windows 2003 and that didn't work either @_@

    Please help me T^T

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...