Very Odd Networking issue

By Cfreyrun ยท 7 replies
Jan 21, 2009
  1. Well hello there and thank you for reading this. For the past few weeks I have gained an issue which for some reason randomly messes up the internet on both wired and wireless systems, however, the issue only occurs when I am using any internet related things(all internet exploring programs, ie7,firefox, ps3 browser.). I can play online games perfectly once connected, and never get kicked off due to network issues.

    To wrap this in a nutshell for the issue, Web surfing and server querying randomly craps out, while gaming is fine.

    I use a Siemens speedstream gigaset SE567

    Frontier online is my isp

    I have reset the modem to factory settings and no dice, I still get the issue.

    I also have had this issue with Comcast as well.

    Could anyone help me with this?
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    SpeedStreams have always presented a great number of problems for us. Siemans is great in Germany, France, and the Balkans... but somehow has a lot of failures in the US.
    Perhaps you could borrow a friend's router to test the difference.
    Cisco is best, but expensive. We Like LinkSys, Netgear, DLink, Kingston, Actiontec, 2Wire, and Leviton. Contrary to many users on this forum, we cannot recommend Belkin due to failures after several months of use.
  3. Cfreyrun

    Cfreyrun TS Rookie Topic Starter

    Actually I have received two modem/routers and switched it with a new one, I also have an actiontec as my wireless router, this issue however has happened with my comcast cable modem as well, for some reason this will happen randomly, go away, and come back in the future. Every time I test the line, it ends up being fine, which is why this is an odd issue, I can't pinpoint the issue due to it happening over wifi and wired.
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    You likely have "stuff" on your drive or setup that is compromising the operational quality of your ethernet. You might try a new install on another hard drive to see if the problem remains.
  5. Cfreyrun

    Cfreyrun TS Rookie Topic Starter

    The only issue with that Ray, is that even other stuff connected through ethernet that cant get corrupted via files, still get the issue(my ps3 for instance).

    Thanks for your quick replies guys, hopefully through the process of elimination through your help, the issue will become clear.
  6. misoportecnico

    misoportecnico TS Rookie

    The problem might not be your modem or your router, you didn't mention but, what kind of computer is having the issues?

    Have you tried to test your system in a different network (not just a different home network) but a corporate network?

    Have you tried to un-install and install the TCP/IP suite in your computer?

    Have you installed the correct drivers for your network devices? (FastEthernet car, WLAN card).

    Are you aware if any firewall settings are set either on your computer or router?
  7. Cfreyrun

    Cfreyrun TS Rookie Topic Starter

    Well I found the issue and fixed it, turns out my actiontec wanted to still be a modem, and it bumped my frontier modem off, I switched out the frontier one with my actiontec, and it went right on, not only that but my NAT and port issues are fixed also. Thanks for all the help guys.
  8. raybay

    raybay TS Evangelist Posts: 7,241   +10

    We don't have ComCast in our area, but the Cox people have come out to test our systems on various customer locations when we have such a failure... and have found some dropped signals they then fixed.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...