Vista BSOD Warcraft 3

By halttu · 4 replies
Dec 19, 2008
  1. Hullo.

    I'm getting these annoying BSOD dumps while playing Warcraft 3 TFT. I can play 15 to 30min and then I get BSOD.

    I'm not so pro I don't know how to read those minidump files.. maybe some of you guys could help me.

    I got an Acer Aspier M5100
    Mobo: Acer F690GVM
    CPU: AMD Athlon™ 64 X2 Dual Core Processor 5600+
    RAM: Corsair TWIN2X 6400 DDR2, 2048MB CL5 and 2x Nanya 1gb sticks
    Video: NVIDIA GeForce 8800 GT
    Sound: Realtek HD

    And I'm using Windows Vista Home Premium SP1
    This is what I get:

    Problem signature:
    Problem Event Name: BlueScreen
    OS-version: 6.0.6001.
    Språkvariant-ID: 1053
    Additional information about the problem:
    BCCode: 1000000a
    BCP1: 00000000
    BCP2: 00000002
    BCP3: 00000001
    BCP4: 81E07FE9
    OS Version: 6_0_6001
    Service Pack: 1_0
    Product: 768_1

    I uploaded the minidump files for you guys to investigate.

    Thanks in advance.
  2. halttu

    halttu TS Rookie Topic Starter

    nvm i solved it myself

    Edit: I guess I didn't solve it myself.. Help needed please.
  3. halttu

    halttu TS Rookie Topic Starter

    still need help plixplox
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Looks like a firewall problem. A conflict between your firewall and the Vista firewall. When did you install the F-Secure stuff? You have the following file on your system. As you can see it's less than 2 weeks old.

    a0b58000 a0b59a00 RAE9B29 RAE9B29.tmp Thu Dec 11 19:05:43 2008 (4940E5F7)

    BugCheck 1000000A, {0, 2, 1, 81e22fe9}
    Unable to load image fsdfw.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for fsdfw.sys
    *** ERROR: Module load completed but symbols could not be loaded for fsdfw.sys
    Probably caused by : fwpkclnt.sys ( fwpkclnt!FwpsInjectTransportSendAsync0+26a )

    PROCESS_NAME: fsdfwd.exe
  5. halttu

    halttu TS Rookie Topic Starter

    I installed F-Secure when I got this PC. Which is about 1 year ago.

    I reinstalled F-Secure and I deactivated the Windows firewall. Imma see if still get it.

    Edit: Works like a charm now. Thanks.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...