Vista doesn't remember to run programs as administrator

By Amigosdefox
Sep 24, 2008
  1. I want UGS nx5 to open part files with adminstrator rights by default. Currently I modified the shortcut to the program so when I run it, it has admin privileges. But sometimes I want to double click a part file in explorer and have nx run with admin rights instead of opening nx first and then opening the part file from within the program. I tried modifying the exe (ugraf.exe) by right clicking it, choosing the compatibility tab and ticking the "run program with adminstrator rights" box(Ejecutar este programa como administrador"), then I click apply and then ok but when I execute the program it doesn't run with admin rights. Rightclicking the exe again to look at its properties the box is ticked off. Anyone know why Vista is doing this?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...