Vundo Virus Aftermath-Explorer inoperable

By Iceman 107
Jan 6, 2009
  1. Greetings all. I'm a newbie who hopes to find this site helpful in resolving my computer issues. I'm a 49 year old male from the Chicago area and from time to time run into some snags pertaining to computer issues that I'm ignorant to. My computer knowledge is maybe slightly above average as I'm not a techie perse'. I do however dabble in audio and video production and I'm currently considering learning the Adobe Creative Suites 4 (should anybody know of any good tutorial sites or scholls in the Chicago area). I'm currently having issues with the 'Vundo Virus' that I had removed through my Norton Antivirus program BUT in the process it corrupted or deleted my 'iexplore.exe' file and I'm now unable to use Explorer AT ALL!. I tried to do a recovery...nothing! System Restore...nothing! Loaded the new Internet Explorere 8 Beta ( 3 TIMES!!!) in the hopes it would fix/retrieve my 'iexplore.exe' file...NOTHING! It went through all the motions when downloading version 8: like showing it was 'removing an old version of explorer' before downloading the new version it rebooted itself upon completion a couple of times but still I get the dreaded window of : "Windows cannot find 'C:|program files|iexplore.exe'. I ran the Hihack This program as well as Spybot. I even attempted to delete what files I could from Explorer and try to fix/repair from my Windows CD and though the disc went through the motions AS IF it was being repaired...nothing! I saw an entry from Atomic Rooster on the Security forum and thought I might be able to get some additional information there but I was unable to enter the Security forum for whatever reason. I thought maybe I wasn't alowed acces to forums UNTIL I introduced myself (as some forums do). So here I am! Consider me introduced! Thanks for any light you might be able to shed on this matter. And the best for a healthy and happy 2009.
    Peace <><

    Late note- Some people have suggested I solve my issue by going into the registry under HKEY LOCAL MACHINE and remove both 'Explorer' and 'Iexplore'. I found no such listings.
  2. gguerra

    gguerra TS Guru Posts: 319

    First of all hello and welcome..

    Try control panel, internet options, advanced tab, reset internet explorer settings.

    This may or may not help.. but you should look at using another browser for now until you repair IE itself. I recommend firefox or opera.. try

    What probably happened is that you norton quarantined or deleted some IE related files.
  3. Iceman 107

    Iceman 107 TS Rookie Topic Starter

    Thanks Gguerra

    Already did that...still nothing.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...