Weird problem with WD 36GB RAPTOR

By NFSFAN ยท 9 replies
Sep 3, 2006
  1. Recently I have had problems with my WD Raptor 36GB. The problem is that after about 30mins when I try to start a program or a game it takes very long to load, and the HDD light lights up for about 30 secs and then only starts up the program. I think the HDD enters into some kind of Idle mode, I'm not sure. System Specs are: 3.44 GHz Intel Pentium 4 HT
    ASUS P4C800 Deluxe
    2GB of RAM
    XFX GeForce 7800 GS
    WD Raptor 36GB and Maxtor 80 GB
  2. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Are they both SATA drives? If one is IDE and one SATA, the IDE could be slowing things up, if the IDE/SATA are both on the same chip.

    As for the "idle mode" thing, well, there is a power management thing for turning the drive off. Right-click the Desktop->Properties->Screensaver tab->Powerbutton->"Turn off hard disks" option. I usually just turn off ALL those power management features and just have the screen turn off after a couple hours.

    Lastly, maybe the drive is heating up, you could try adding an HDD cooler in the case, they run better when cooler anyway (I think).
    And lastly lastly, check your motherboard manufacturer's web site and see if there is any updated drivers for the chipset.

    Good luck!

    NFSFAN TS Rookie Topic Starter Posts: 245

    Both are SATA, POWER Management for HDDs is turned off, and the Maxtor has a cooler on it, the WD doesn't cause it runs cool. To let you know I have never had this problem before. I am now installing the latest chipset drivers. CHEERS. Be right back in 3 mins

    NFSFAN TS Rookie Topic Starter Posts: 245

    I am not sure if installing the latest chipset driver solved it, but I will let you know if it did or not when it happens again. THANK YOU FOR ALL YOUR HELP

    NFSFAN TS Rookie Topic Starter Posts: 245

    Same Thing Happened To Me Again. Now It Is Starting To Piss Me Off. Can Someone Help Me About This Problem. I have formatted my pc about 2 times now and it was because of this and now i still get it again. Just looked Event Viewer under System, I have an error it goes like this: The following boot-start or system-start driver(s) failed to load:
    PCIIde. Maybe this is why I am getting slowdowns. I googled everywhere and found nothing? If someone could help me, I would appreciate it
  6. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Hmm, sorry to here about the trouble! I know what it feels like to be frustrated. Took me to buying a new motherboard and hard drive to solve a similar issue I had.

    Have you run any hard drive diagnostics?
    Try downloading WD's tools from

    If it passes your drive with flying colors, then I'm running out of ideas. You could try unplugging all your other IDE/SATA devices and leave JUST that one drive.
    You can also try changing the cable.

    As for the log error, you can find tons of info by searching google for those terms, as well as the Error ID number. That could be an issue though, but shouldn't, since you should be up to date on your drivers. It may be related to the IDE chain and not your SATA, thus unplug your other stuff and see.

    Give us all the details of the error if you want us to research it. The error IDs and such. And also, did the date/time on the error correspond to your problem at all?

    NFSFAN TS Rookie Topic Starter Posts: 245

    No the time does not correspond. I have just noticed that oonly after long peroids of time the computer goes into some kind of sleep, but does not wake the hard drive.
  8. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    The BIOS can also have power management set. Next time you restart the PC, enter the CMOS setup and look for power management settings in there.

    Otherwise there is not other power management options that could be shutting it off.

    Are you saying this only happens when IDLE after a period of time? Or simply after 30 minutes or so even if you are working on it already?

    NFSFAN TS Rookie Topic Starter Posts: 245

    No even if i do work on it, it doesn't matter. I already loaded the default BIOS settings and still the same thing happens
  10. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Do you have any scheduled tasks that run every 30 minutes or so? I could be that it's not "asleep", but just being heavily use at the moment. See if you have something like a defrag, or disk cleanup, or scandisk, or anything else that might affect the HDD in scheduled tasks.

    The last thing you might try is running in Safe Mode for a while. You can use most programs in Safe Mode. And if you go in S.M. with Networking, you can get online too.
    See if the problem occurs in Safe Mode.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...