went from athlon xp 2700+ to 2800+ now can't get to bios

By groffhibbitz
Oct 15, 2005
  1. Hi all, thank in advance for reading this. I just upgraded my CPU, as it said in the subject. I did this because I thought the old one might be bad, or it might be heating problems. So I have an ABIT KD7A motherboard with the latest BIOS which says it supports my processor. I put in the new processor, start up, and power stays on but no picture. So I reset the jumpers on my mobo and nothing. I have a RADEON 9800 video card and couldn't get any output from the DVI, so switched to VGA and saw the BIOS for the first time. I set the CPU to athlon xp 2800+, boot into windows, and it seems to work fine. I restart with dvi from video card to monitor (my LCD has both, as does my video card) and nothing. I try going back to VGA and nothing. I got into BIOS one more time, then did a few restarts, getting back in, then left it in bios and tried switching from VGA to DVI, and nothing. Now I can't get into BIOS anymore at all, VGA or DVI, or anything. Is my new processor bad? I tried resetting the BIOS via the MB jumpers again, and still nothing...
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    i doubt your cpu is bad. assuming you didn't break enything when you changed cpus and installed proper cooling, i'd say to doublecheck that your motherboard revision supports your cpu. there are meny different cpu core types and sometimes alder boards do not support them (the older i865/i875 boards do not support the prescott, for example)
  3. groffhibbitz

    groffhibbitz TS Rookie Topic Starter


    thanks man, I'll look into that. How do I find exactly what CPU I have? I mean I know I have a Athlon XP 2800+ and I think it's a barton, but how do I know what revision of motherboard I have? Do you mean the bios version?
  4. groffhibbitz

    groffhibbitz TS Rookie Topic Starter

    ok I think I applied too much thermal paste or something, but I reset the heatsink after cleaning it and the processor, and it works fine now.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...