Windows 7 64-bit BSOD While watching flash. ( BCC Code: 124 )

By Fhoxx ยท 5 replies
Sep 29, 2010
Post New Reply
  1. BCCode: 124
    BCP1: 0000000000000000
    BCP2: FFFFFA8009DB4028
    BCP3: 00000000B4092000
    BCP4: 0000000000000135
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 768_1

    Is what I'm getting. Now I'm aware 124 usually indicates a hardware error, but I assure you it is not. It ONLY happens when I'm trying to play a flash game, OR A flash advertisement pops up. I've played S.T.A.L.K.E.R. Call of Pripyat for over 5-6 hours with no problems whatsoever with maxed settings and even an overclock for my processor on.

    I basically know the cause, what I'm asking is, is there any fix for it? I'd rather not wait until adobe gets off their asses and makes a 64-bit flash, and I know of no other 64-bit web browsers that work well besides IE, which I dislike. Any input is greatly appreciated.

    Thanks in advance ~
  2. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Adobe have rolled out an beta of x64 Flash.

    Does this happen even if you use different browser ?

    Can you post minidumps? Perhaps that may give us some clues.
  3. Fhoxx

    Fhoxx TS Rookie Topic Starter


    I've tried to get to the minidumps, it won't let me for some reason, I'm not sure why.

    I've tried using the Beta of "Flash Square" with firefox 64-bit to no avail. I'm trying it on IE's 64 bit right now with no problems yet. But I'm unhappy with IE.
  4. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    You may need administrative account privileges to access minidumps folder.

    Try IE9 beta, it isn't bad at all, and I've been using it along side FF4B6, infact FF4B6 crashes all the time whereas interestingly enough ....... IE9B1 doesn't.
  5. Fhoxx

    Fhoxx TS Rookie Topic Starter

    Yeah. I've been using IE's w64 bit with not problems. IF anything IE crashes. I guess I'll have to get used to it. I do have administrative account priveleges, but it continues to tell me accesss is denied. Well thanks for your help Archean.
  6. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    If you have Admin privileges but the access is still denied, you may have to take 'Ownership' of minidumps folder to gain access.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...