1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Windows 98 system will not boot after installing Mcafee Internet Security

By john_uk · 7 replies
Feb 17, 2005
  1. Hi All,

    Against my advice my Dad installed Mcafee I.S. on his Dell Dimension 4100 running Windows 98SE. Now the system hangs on start-up, it loads normally until it gets to the desktop where it hangs; the icons will not load and eventually it gives an error message saying "Spool 32 has performed an illegal operation......" I've tried starting the computer in safe mode but it gives the same error message but I can start the system in DOS mode.

    My question is can I disable Mcafee in DOS mode, so I can uninstall the software. The PC worked fine before he installed it so I'm hoping that removing it will correct the problem.

    Any help gratefully received,

  2. Paul

    Paul TS Rookie Posts: 58

    This has nothing to do with your Mcafee.This is a spool error which leads to printing error which will be in your files like a temp,Did you not finish any print jobs or shut down a print job?,Print driver cross,how many printers are installed,a spool file is a temporary file on your hard disk that holds documents as they’re printed,To remove temp spools,Type in cd\windows\spool\printers, and then press ENTER to change to the spool folder. Delete any spool files in this folder. Spool files will have a .spl file extension.If you want to delete these files, type in del *.spl and then you have to press enter.thsi should help you out,This can be done in regedit,But if you are not capable i suggest to uninstall your printer/drivers ,reload drivers and reinstall the printer you are working on,after do a scan disk error check.
  3. john_uk

    john_uk TS Rookie Topic Starter

    Thanks mate, I'll try that and let you know how I get on.

  4. john_uk

    john_uk TS Rookie Topic Starter

    Just a quick update. I checked the spool folder but there were no files hiding there so, because he needed his PC up and running I wiped the HDD and did a clean install of Windows ME (couldn't find my Win98 disk). Seems to installed ok, I just hope it doesn't start playing up.

    Could anyone recommend a guide (book or website) for MSDOS based OS's, I don't have a lot of experience with these type OS's and would like to learn some more about them.

    Thanks again,

  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  6. stinsley

    stinsley TS Rookie

    I am stuck too

    I installed the McAfee privacy center and now I cannot reboot either in Win 98. I cannot start in safe mode either. If you happen to find a solution where you can boot to dos mode and somehow disable McAfee, please le me know.


  7. stinsley

    stinsley TS Rookie

    Recovery at last. And simple too.

    I finally got around the problems MPS created.

    I was able to boot into dos mode. I used the scanreg utility to restore my registry and system files back to a date prior to the Mcafee Privacy Service installation date. I then was able to boot to safe mode. I verified in control panel->add/remove programs that MPS did not show up. I then rebooted into Windows Normal mode. It took a while, but everything restarted and it is in a working state. While the MPS software is still on the disk, for all intents and purposes it is gone as far as Windows is concerned.

    This turned out to be fairly easy. And this was after spending several late nights with McAfee support by online chat. They were no help at all. It is ashame since this was so simple to fix. I lost quite a bit of faith in Mcafee and will think twice about using their programs again. :mad:
  8. jobeard

    jobeard TS Ambassador Posts: 10,432   +801

    remember guys/gals, Win/98** is out of support and anything you might
    install that is current, will support XP/2000 and unless explicitly stated,
    will not be Win/98 compatible. Yea, I too have an old cluncker (733 mips Gateway)
    which is still operational, but I don't use it on the Internet and don't install anything on it.

    Be careful :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...