Windows installer error

By FrankB4now ยท 6 replies
Mar 9, 2010
  1. I have been trying to reload some programs after we went through an extensive cleaning of my computer. I am running Win XP Pro SP2 and I am receiving an error.
    The feature you are trying to use is on a network resource that is unavailable.
    Click OK to try again, or enter an alternate path to a folder containing the installation package "Sonos Desktop Controller.msi in the box below.
    Use Source
    When I browse for the file I cannot find it. I have tried downloading the exe from the internet and running it off the CD and the .msi never shows up. I also have been trying to get an update for another software and it also gets stuck on Installing.
    Thanks for any feedback.
  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    I don't know whether the source command line you have quoted is what you have used, but it is completely syntactically incorrect.

    Try C:\docume~1\frankb~1\temp\ Note: squiggle, not * and all left-slope lines.


    Enclose the full, unabridged path in quotes as "C:\documents and setting\frank Brown\temp\"
  3. FrankB4now

    FrankB4now TS Rookie Topic Starter Posts: 42

    I'm sorry I didn't know where the squiggly line was on the laptop. It actually has the ~ between the text. I am not writing that command line it comes up.
  4. FrankB4now

    FrankB4now TS Rookie Topic Starter Posts: 42

    TechSpot Maniac,
    I like the name!
    Should I be worried that this bug killing is addictive? Last guy that helped me was on a warpath to eradicate my computer of all exterior beings. What's your poison? Mocrosoft errors?
  5. FrankB4now

    FrankB4now TS Rookie Topic Starter Posts: 42

    Well I finally got back to try to install this program. I downloaded the Registry booster and it fixed 864 errors in the registry. I tried to run the installation program again and it still comes up that it cannot find the msi file. Should this file be unzipped by the installer program? It defaults to C:\DOCUME~1\FRANKB~1\LOCALS~1\Temp\{3A7B7ED2-CD1C-4132-8764-F5593FDBE986}\. The program is SonosDesktopController31. I searched for the SonosDesktopController.msi file that the program is liiking for and it cannot be found.
    Any ideas?
  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

  7. FrankB4now

    FrankB4now TS Rookie Topic Starter Posts: 42

    Solution - I showed hidden folders, then tried the install again, I browsed and found the .msi file and pointed to it and completed the install. Thanks so much, I was sure this was a Windows Installer problem. I don't know why the installer didn't see the file. Anyway Thanks again.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...