Tech Stocking Stuffers: 18 awesome gifts under $50

Windows Server 2003 installation issue

By heroeff
Jan 8, 2009
  1. Unable to install windows server 2003 R2 enterprise edition
    I hope you can help. I worked on this all day, went in so many places on the net for info.

    I am currently using XP sp3 with AMD64 CPU, 2 hard drives with lot of storage free.

    I ended up downloading 2 versions of windows explorer 20003 as the 1st version downloaded didn't prove to be succesful:
    - 32bits version (2 image files from microsoft website: X13-05463.img and X13-05665.img were burnt onto 2 CDs)
    - 64bits version( did the same with X13-06191.img and X13-06218.img)

    first version: 36bits
    The installation interface comes up and when I click on install a window pops up asking me if I want to run winnt32.exe .
    I click on Run and a black box (command window) comes up as well as another window showing the error message:

    The NTVDM CPU has encountered an illegal instruction.
    CS:073f IP
    ...etc Choose 'Close' to terminate the application

    Whether I click on Close or ignore: same result (black box closing down)

    2nd version: 64bits

    In fact it appears that the 64bits version was the wrong version for my machine I get the following message once I clik on setup.exe:

    ../setup.exe is not a valid win32 application

    This indicated me that I would rather stuck to the version downloaded initially (32bits)

    I tried to launch setup from wherever I had extracted the files from and got the same results as when using the installation Cds (made previously - see above)

    I went through various help pages and ended up replacing the following files with no results:


    Note that some of the above files showed a different modified date than the original ones from the XP installation CD.

    I am currently unable to run a repair from the XP sp2 installation CD as I upgraded it with XP sp3 a few months ago.
    After I clicked on Install windows XP from my installation CD, I got a message saying something like:
    "You appear to have a newer version than your original set up."
    As I risked to swipe everything from the system by reinstalling the previous version I stopped here.

    I have two hard drives (one sata and one IDE). The sata is the master and this is where my OS sits in.
    Using BIOS I decided to disable the drive and place the second HD as the 2nd bootable device choice after the CD/dvd-rom drive.
    Unfortunately with the windows server 20003 installation CD inserted and after boot up, the installation doesn't start (black screen with the cursor flashing in the top left hand corner).

    I also tried the installation with the sata drive re-enabled but as the second hard drive then as first hard drive in the BIOS setting. I got the same results.

    I spend the whole going through any websites mentioning the same issue as mine but did manage to resolve the issue yet.
    I hope someone in this world will know how to fix it.
    Thanks in advance
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...