Windows unable to find certificate to log onto wireless network

By Elliah
Apr 29, 2008
  1. i've just set up a wireless network at my place. there's 5 of us using the wifi network. so far i've gotten 4 of the laptops connected, up and running. The original computer i used to set up the network keeps showing the above error message. This message showed up in the other computers as well due to a problem with the WEP password, which has been resolved.
    I have tried setting the configuration to open as well as shared but this message still keeps popping up and it cannot connect to the internet via wireless (although it works perfectly by cable) any help?
    the laptop is an acer aspire 5572nwxci model running on windows xp. the router used is a dlink dir-615 wireless n router.
  2. rf6647

    rf6647 TS Maniac Posts: 829

    If this remains unresolved, here is the bump. If solved by you, share your solution with others.

    Having 4 other laptops to inspect for differences in the wireless configuration properties, you may have stumbled upon an obscure setting.

    The router may impose limits on the number of wireless clients connected.
  3. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Did you set a limit on the amount of wireless connections that the router should accept ?
  4. Elliah

    Elliah TS Enthusiast Topic Starter Posts: 84

    ok..solved worked after i turned off 802.11x authentication...thanks for the advice
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...