Windows won't boot

By leefalconer
Dec 22, 2008
  1. Hello all I'm not sure if I have posted this in the correct forum.

    I have a Gateway Laptop that has worked fine for over two years, albeit a bit slower now, but not it won't even boot.

    When I turn the laptop on it says an error has happened, then i can choose safe mode etc, if I choose to loads Windows normally I get a blue screen and it reboots within seconds.

    If i press f11 to enter system recovery early on in the boot I get a blue screen which says


    Then underneath technical information:

    Technical information:

    *** STOP: 0x000000D1 (0x00000018, 0x00000018, 0x00000000, 0xF813125D)

    *** isator.sys - Addfress F813125D base at F8122000, DateStamp 422f3bcc

    If I choose to load safe mode I get loads of multi(0)disk come up in the dos window but then it does nothing.

    Sorry if its a bit vague or anything but I have literally no clue what to do, I have tried reading up on it but alot of people have been saying to update drivers etc, but I cannot actually get in to Windows.

    Thanks all, Lee.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...