Windows XP Home, AutoChk.exe file not found. Skipping autocheck.

By bluefirzen
Dec 16, 2010
Post New Reply
  1. Hello forumers, I upgraded my windows xp desktop from service pack 2 to service pack 3.
    It's because I wanted to play Gta 4 and thus I upgraded it.
    My com became laggy as a result and so the next day I decided to system restore to an earlier time before I installed sp3.
    I tried system restore a few times, and It says it failed to restore.
    And so I tried uninstalling sp3 and installed sp2 back but it says sp3 fails to uninstall.
    So I tried system restoring back, but this time it come out an error which says ' autochk.exe was not found ' and it just restarted back before I could even click my user to access windows.
    I did search on google about this problem and it says to use regedit.exe, but most of the guides are a few years old and they wanted to use floppy disk instead. I don't have one and I tried to use thumbdrive but it didn't work.
    I also did try safe mode and Using Last Known Good Configuration but neither works.
    Anyone could help me? It will be much appreciated.

  2. bluefirzen

    bluefirzen TS Rookie Topic Starter

    Anyone? I did try regedit.exe ,but it somehow didn't work with thumbdrive.
  3. dcclxxvii

    dcclxxvii TS Rookie

    You could recover your data by using Ubuntu. Then,assuming you have the disk for xp sp2, reinstall the system.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...