Tech Stocking Stuffers: 18 awesome gifts under $50

Windows Xp recovery console - cannot load

By aoppeneheimer · 16 replies
Jan 1, 2004
  1. Windows XP (Home edition) tells me that I have a corrupted file c:\windows\system32\config\system.

    I have found the microosft article that tells me how to repair this using the recovery console.

    But when I try to load the recovery console, from either the hard drive or the installation CD it does not load to allow me to enter commands. The hard drive seesm to be permanently in action and even after 3 hours is sttill trying to do something.

    HELP PLEASE and many thanks
    Arthur Oppenheimer
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Have you checked the partition for errors?
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    It may also be corrupt registry. You should try repairing your Windows installation by installing it over.
  4. ptitterington

    ptitterington TS Maniac Posts: 255

    I too am trying to sort out this exact same problem on my dads machine but It has become more complicated.
    He installed windows on his second HD and now gets the option to boot from either, if he boots from the corrupt one it offers the repair option that doesnot work. He has booted to new os but is unable to copy over the files needed as they are in use

    He has just tried to reinstall windows but I think he is upgrading the ok version.

    Should he unplug the HD with the good os/ then boot from cd and install that way?

    I didnt want to start a thred as this is such a similar problem.

  5. ak_in_charge

    ak_in_charge TS Rookie Posts: 119

    You probably need to restore the registry.

    If you have another computer running XP Pro, plug the non-booting drive into that machine. Go into the folders options and make sure the hidden files are showing. On the secondary drive usually d:

    delete the following files in the \windows\system32\config\directory:


    You will need to add in a local user to the permissions box.
    Double click the "System Volume Information" folder with a name that is similar to _restore{4d5f10ab-bc57-41ad-99d5-d3fb6e04e729} Open the folder with an older date. Once you have the folder open you will see folders named RP0, RP1 etc, These are the restore points the contain a saved copy of the registry. Within that folder open the "Snapshot" folder. There are 5 files within this folder you need to copy:


    Copy these files to the \windows\system32\config\ folder. After those files are copied they need to be renamed as:


    none of the files should have extensions

    Shutdown windows and put the drive back inot the computer it came out of and reboot.. This should work

    p.s. This is kind of a complicated process so unless you are fairly computer savey i wouldnt recommend this. But if you are this is the way to go. This will totaly restore that corrupted registry.

  6. Amigosdefox

    Amigosdefox TS Booster Posts: 100   +10

    aoppeneheimer you could try entering your bios so that you state the order of device to boot from and choose the cdrom to load before the hard disk, you can also try to load the recovery console from the floppy drive, you will need to create startup disks in another computer, the startup disks can be found here
    I have the same problem and I can enter the recovery console but I tried the instructions given in this link (easy way didnt work) when I tried to execute the line copy C:\windows\repair\system C:\windows\system32\config\system
    it said that the file wasnt found, inspecting the windosws\repair folder I saw that there wasn´t any system folder inside it, the only system file i found was system.bak but I dont know how to extract it so I can copy it to the C:\windows\system32\config\system folder. If there isnt a way to fix this, does anybody know of a way of copying the email adresses from outlook express, in the recovery console?
  7. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    That particular file is your registry and there are two possibilities... The file itself is corrupted or your computer is unable to read the file properly.

    ak_in_charge has the right solution and it should work IF the files are indeed corrupted and whatever has caused this failure does not still exist.

    I would try it and see if it fixes your problem. If not, then the problem could be with your memory or hard disk.
  8. Amigosdefox

    Amigosdefox TS Booster Posts: 100   +10

    My computer is a laptop and im not sure how to install a laptop hard disk onto a desktop. Íf i cant fix this, can I somehow copy the email adresses into a floppy?
  9. matte2004

    matte2004 TS Rookie

    I had a similar problem with my pc and it wouldn't boot up. it turned out to be my USB modem was the problem ,any1 got any ideas why?
  10. jadena

    jadena TS Rookie

    Hi ak_in_charge,

    I've just picked up on this thread after searching for a solution to my particular issue. I have a friends PC that crashed (blue screened) on trying to uninstall their unsuccessful attempt to install a new HP PSC 1215 All-In-One printer. The uninstall hung and I've been trying to get the PC working since this happened yesterday. Your solution sounds ideal as the registry looks to be corrupt. I can't load Windows (XP Pro, SP2), can't load Safe Mode (to carry out a System Restore) and even the Recovery Console freezes when I get to the point of entering various commands. The system in question is a relatively old unbranded PIII 550 MHz midi tower, with 256 MB ram and an 18 GB HDD (FAT32).

    Unfortunately, after hooking up the dead drive to my own PC I found that there was no 'Windows' folder but a 'Winnt' folder instead. The 'config' folder was empty so I'm now at a loss as to what's going on here. If it's Windows XP Pro surely there should be a Windows folder and not a Winnt folder?

    Any advice would be appreciated here if possible. I've got the necessary registry files from the 'System Volume Information' folder so just need to know where to place them.

    I've checked out the HDD for possible problems and it seems fine. However, the CMOS battery looks to be on it's way out (saw a checksum error). The date in the BIOS was also way out. I'll be changing the battery anyway tomorrow as a matter of course.

    Any help that you or anyone could offer on this problem would be a godsend as I'm not sure what to do next.


  11. Daryl Elite

    Daryl Elite TS Rookie

    I actually just yesterday had a customer's computer give the exact same error message. I was able to access recovery console, logon to the Windows directory and simply ran a "CHKDSK" which took about 10 minutes. Easy fix. If you can ever make it to the recovery console, simply run that command.
  12. googops

    googops TS Rookie

    no system volume information file for me

    Hey, I've got a similar problem except that my computer came installed with three separate partitions, I installed the new windows on one of the partitioned drives, and now that version of windows doesn't work and gives me the same error messages when trying to reinstall or system recover. I tried following ak_in_charge's suggestion but cannot find the system volume information folder, instead I have a 'system profile' folder. Thank you all for your assistance so far but I am going to need more...

    Help please,
  13. dja

    dja TS Rookie

    I had this same problem last week and found out that after SP2 is installed the console will not load.

    The solution is to create a new bootable installation CD by meldeding the original XP Home disk with the new SP2.

    Then do a re-install from the newly created OS disk.

    It is a complex proceedure and I have not had the time to impliment it.
    So beware.

    I am unable to post a link as I have not posted enough yet, so I shall reply immediately with the link I was prevented from posting.

    Here are the links.
  14. googops

    googops TS Rookie

    Working now *fingers crossed*

    luckily I could still use my other, less preferred version of windows on another partition and used it to replace the system reg files with the original ones from the first backup, it let me boot up windows on that drive but it would not let me run programs, view content, etc. as it claimed I had an illegitimate copy of windows, but it DID let me install a new version of windows over it, had to borrow a friend's copy of windows and use his corporate key in order to do it but there you are.

    I'm currently installing SP 2, never figured out what caused all this but at least it's working... Thanks though dja, incidentally I tried that but they wouldn't merge, certain files refused to copy from my cd (I hadn't touched it in 2 years and it was probably fried)
  15. electdon1

    electdon1 TS Rookie

    hi newbe here this question is for ak_in_charge
    You will need to add in a local user to the permissions box.where is this perrmission box at i cannot open the vol info folder
  16. Gradient

    Gradient TS Rookie Posts: 32

    EDIT: actually, ignore this.
  17. electdon1

    electdon1 TS Rookie

    newbe here again just remembered how to get perrmission on folder disregard previous message thanks
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...